Spiderman Web of Shadows NOT Working

Discussion in 'Wii - Hacking' started by raenef, Dec 27, 2008.

Dec 27, 2008
  1. raenef
    OP

    Member raenef GBAtemp Regular

    Joined:
    Oct 31, 2008
    Messages:
    164
    Country:
    United States
    My bro really wants this game and its not working. when we insert it it says the game disc could not be read. help.

    I have IOS 36 btw.
     
  2. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    do a little searching!?
    Are you a modchip or softmod
    any cios installed?
    media quality and type?
    More details are needed at the very least if you want help. otherwise use that search feature
    As for your IOS unless you erased several of them you have more than IOS36 on your wii. If you erased several of them then you will need to update your wii with official game disks to restore them.
     
  3. raenef
    OP

    Member raenef GBAtemp Regular

    Joined:
    Oct 31, 2008
    Messages:
    164
    Country:
    United States
    Softmod. I also have cIOS installer, and am using a Dynex DVD-R's Burned at 4x speed. btw i haven't had any problems with Dynex DVD's also.
     
  4. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    which cios installer? wiigators, waninkoko's? which version? Have you tested the burns integrity? the game works flawlessly for me, burnt at 16x. If all other backups are working fine, try burning the iso at higher speeds, if that fails id suggest downloading another iso as yours may be faulty.
     
  5. raenef
    OP

    Member raenef GBAtemp Regular

    Joined:
    Oct 31, 2008
    Messages:
    164
    Country:
    United States
    I have the cIOS installer with the Sonic Icon.
     
  6. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    thats wiigators rev7. Try the things i said above. Im using wanins ver7 but its the same backup functions just extra stuff for his programs, which shouldn't make any difference as far as game compatability goes. RE-burn and check the integrity. If the integrity is good and other games work but you still have read errors with spidy then id suggest downloading another iso of the game.
     

Share This Page