Spectrobes: Origins not working

Discussion in 'Wii - Backup Loaders' started by CD24, Aug 25, 2009.

Aug 25, 2009

Spectrobes: Origins not working by CD24 at 7:45 PM (2,549 Views / 0 Likes) 5 replies

  1. CD24
    OP

    Newcomer CD24 Newbie

    Joined:
    Aug 25, 2009
    Messages:
    3
    Location:
    Nova Scotia, Canada
    Country:
    Canada
    First of all: Sorry if this is in the wrong place, i've never been very good with forums.

    Okay, so i usually wouldn't play something like this but i'm slightly desprate for something to play *shrug*

    Anyways, I'm loading Spectrobes: Origins NTSC-U through Backup Launcher 0.3 Gamma on my 3.2U Wii, but every time it loads up on a black screen and never starts up.
    I've heard of people successfully launching the game through backup launcher gamma, but i think they were on 3.3U

    Can anyone provide a little help here?
     
  2. jesterscourt

    Member jesterscourt Not Brad.

    Joined:
    Jan 3, 2007
    Messages:
    2,153
    Country:
    United States
    Update to 4.1. DO IT.
     
  3. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    works fine in usb gx
     
  4. CD24
    OP

    Newcomer CD24 Newbie

    Joined:
    Aug 25, 2009
    Messages:
    3
    Location:
    Nova Scotia, Canada
    Country:
    Canada
    That doesn't really help much since i don't have a USB drive that large and not about to spend enough to buy a game on a USB drive.
     
  5. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    4.1 dosent kill any homebrew or apps. Anyways ur using an old loader get neogamma rev 7 and install cios rev 14. Neogamma loads games from disk
     
  6. CD24
    OP

    Newcomer CD24 Newbie

    Joined:
    Aug 25, 2009
    Messages:
    3
    Location:
    Nova Scotia, Canada
    Country:
    Canada
    It doesn't? Could have swore homebrew stuff wasn't compatable with 4.1...Oh well, 3.2 is the most compatable with homebrew so i'd still prefer to keep that.

    Oh, there's another backup launcher? i thought Backup Launcher 0.3 Gamma was the only really effective one that loads from disk. Thanks for the advice, i'll give it a go.

    EDIT: Okay, did what you said but now when i try to load it up in NeoGamma it get DVD Read Error 1254 whatever that is. And if i try to load it up in 0.3 Gamma, i get yet another read error (900 something i think) How in the world do i fix this one? NeoGamma seems to be loading up everything that worked on 0.3 Gamma, just not the same problem game.

    EDIT 2: Nevermind, got it working by messing around with the options in NeoGamma. Thanks!
     

Share This Page