Soundhax Problem Old 3DS with 10.1.0-0E (Could Not Play error)

Discussion in '3DS - Flashcards & Custom Firmwares' started by akificko, Jul 29, 2017.

  1. akificko
    OP

    akificko Member

    Newcomer
    21
    4
    Feb 17, 2016
    Hello,

    My friend has an Old 3DS with 10.1.0-0E. I followed 3ds.guide and downloaded everything necessary. Put them on SD card.

    Unfortunately there does not exist a otherapp.bin for 10.1.0-0E. So I have downloaded 7E and 27E files to try both of them.

    When I launch Sound app, it just does not work and gives error as "COULD NOT PLAY". I am sure that every file is in correct place and name, otherapp.bin is with correct name etc.
    Only different thing is that since I could not find otherapp.bin for 10.1.0-0E, I tried 10.1.0-7E and 10.1.0-27E otherapp files. On some websites I red that these files would work fine on 10.1.0-0E.

    What could be wrong? How can I solve this issue. Do you guys have any idea?
     
  2. Lemon_

    Lemon_ Advanced Member

    Newcomer
    54
    80
    Oct 31, 2015
    Argentina
    Are you using soundhax's E region flag?
     
  3. akificko
    OP

    akificko Member

    Newcomer
    21
    4
    Feb 17, 2016
    Yes exactly. It is Europe version so I am using E flag
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,891
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    It probably won't work because the console has never been updated with the internet (there is a zero at the end of the firmware). You'll have to use an alternative entrypoint (https://3ds.guide/homebrew-launcher-(alternatives) )

    — Posts automatically merged - Please don't double post! —

    Quoted from the guide:

    You have only updated with carts, and updated over 7.x so SoundHax will not work.
     
    Lacius likes this.
  5. akificko
    OP

    akificko Member

    Newcomer
    21
    4
    Feb 17, 2016
    Thanks for your reply. It was not mine so i didnt know how my friend had updated his old3ds. It is sad to hear these.

    So i have no any alternative solutions besides you have linked of this thread?

    I have two problems for alternative solutions.
    1- I dont own any other cfw'd 3ds from the same region.
    2- And i cant buy the alternate games from eshop becayse they are removed.
    What could be the best solution for me? Could you please advice me?
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,891
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    The page I linked has all the possibilities in it. You can try buying one of the games from a game shop with a good return policy, so when you are done just return it for a refund. The problem is Cubic Ninja and Freaky Forms would be hard to find. A good idea might be to buy a PowerSaves online then get Ocarina of Time from a game shop and return the game later, but you'll be stuck with the PowerSaves. Or you can try and find someone on the forums to sell you a copy of Ocarina of Time with the save already loaded (you'll need 100 posts to access the trade section). Then you can sell the game later and hopefully only lose a little money.
     
    akificko likes this.
  7. akificko
    OP

    akificko Member

    Newcomer
    21
    4
    Feb 17, 2016
    Thank you very much for your help mate. I will try to find those games hopefully somewhere.
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,766
    Mar 17, 2010
    Norway
    Alola
    The easiest place to find them would be eBay. Cubic Ninja doesn't cost too much there, I don't know about Freakyforms but I assume it would be the same or less.
     
  9. Angelita Perez

    Angelita Perez GBAtemp Regular

    Member
    135
    19
    Nov 15, 2013
    United States
    Just after reading the guide for few days and I was almost ready I found this thread! (Super N00b here) lol
    So we have 2 new 3ds here with firmware version: 9.2.0-20U

    Does that mean I would of been stuck too?
     
  10. PokeAcer

    PokeAcer Banned

    Banned
    1,431
    1,056
    May 28, 2015
    United Kingdom
    Wales
    No,as you have "-20" which means you've updated outside of a cart ;P
     
  11. Angelita Perez

    Angelita Perez GBAtemp Regular

    Member
    135
    19
    Nov 15, 2013
    United States
    Oh, w00000t thanks a lot, I thought the last 0 was the problem. :)

    Although I bought them like that and have never updated them and they never been online.
    Is that possible? just luck that they came with the firmware long long ago?

    I have 64gb micro Samsung evo but I think may be too small, though the guide doesn't recommend sdcard size?

    I have never put sdcard inside the new 3ds, dunno if that can create a problem.

    I will read a lot more since I am not ready yet, as you can see I don't know much about it yet!