Sound lag in videos

Discussion in 'NDS - Flashcarts and Accessories' started by darkshadow51, Aug 3, 2007.

Aug 3, 2007

Sound lag in videos by darkshadow51 at 6:42 PM (1,121 Views / 0 Likes) 12 replies

  1. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Hello. I just want to ask if someone can help me with this. I updated my R4 to the 1.11 kernel, the new moonshell came with it too (1.71 I think) and since I have this new version, when I play videos my sound laggs. The thing is, I see no reason for it to lag since I am using the same DPG files that I was watching with the previous version and before this new version all was working perfectly. If this can help, I use batchDPG to convert and I use all default settings exept for: Profile-High-, Samplerate-48000-, Mono(since I need it because the DS can only do 48000 in mono) and Normalize are checked too. Thanks in advance. (I know I can just put the old version but if there is a solution to make my videos to work in the new version I would be happy.)
     
  2. Linkiboy

    Member Linkiboy GBAtemp Testing Area

    Joined:
    May 14, 2006
    Messages:
    4,888
    Country:
    United States
    What do you mean by lags?
     
  3. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Well when the video plays the sound skips very often(oops maybe i used the wrong word in the title and first post...)
     
  4. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    Don't do 48000, do the middle one (it sounds the best, it's the DS native output)

    Open your moonshell ini and change gopskip, adaptive display control, and dithering to 0

    If the sound gets out of sync, pause the video and wait a couple of seconds, it will resync

    Fixed.
     
  5. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Ok I will try this but, why can I have a 48000 sounds quality and I don't need to edit anything in the OLD version? I mean, aren't the NEW versions supposed to be SUPERIOR? Does the new moonshell run things better? If not im going to the old version again...
     
  6. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    Well, go back to the old version then.
     
  7. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Sorry but I tried 32000 and 48000 and 48000 sounds really better.
     
  8. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    You are using an old version of the converting program if there isn't another option. 32768 is in the new version, and sounds better
     
  9. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Oh sorry you are right i just took it and it rocks! Now watching my vids in good quality stereo with no sound lag!! Thanks guys(and google)!
     
  10. tipsy

    Member tipsy GBAtemp Regular

    Joined:
    Jun 30, 2007
    Messages:
    157
    Country:
    China
    That happens to me too...
     
  11. triforce209

    Newcomer triforce209 Member

    Joined:
    Jul 21, 2007
    Messages:
    16
    Country:
    United States
    when the sound lags on mine or the picture is blurry i pause and unpause, that usually does it for me
     
  12. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    From what I've heard, that only works if the video is behind/sound is ahead. Because when you pause it under these circumstances, the video will kepp playing with the sound stopped until it resyncs
     
  13. darkshadow51
    OP

    Newcomer darkshadow51 Member

    Joined:
    Jul 27, 2007
    Messages:
    43
    Country:
    Canada
    Yeah I'v read that when you convert videos, if you put 3 passes or more you have some chance that your audio will desync so it's better converting in 1 or 2 passes.
     

Share This Page