SOS Please help acekard 2i ver 4.0.0.7E won't work

Discussion in 'Acekard' started by bek76, Jun 30, 2013.

  1. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia
    hi everyone, hoping someone can help, we haven't used the 3ds for ages and im now realising its because my son updated the firmware and it won't work anymore - An error has occurred. Press and hold the POWER button etc so we are unable to play any games using this card. I haven't had to play around with this for ages either so I have absolutely no idea how to fix it and am out of practice. If anyone could help me it would be greatly appreciated as his dsiXL has stopped working and he wants to play this one in the holidays. Thanks so much.
     
  2. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia
    we tried AKAIO 1.9.0 but its still saying this error
     
  3. ut2k4master

    ut2k4master Lord Tourettes

    Member
    762
    339
    Feb 20, 2010
    Germany
    acekard isnt compatible with the newest firmwares anymore, you need another flashcard
     
  4. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia
    so I can't change the firmware or something else besides buying a new flashcard?
    isn't it the software no installed on the 3ds and not the flashcard?
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    If you have access to another DS that the Acekard presently works on, then you can run the latest update file while your Acekard is running on that DS to make your Acekard compatible with any 3DS that's on version 4.3 or lower.
     
  6. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia
    unfortunately his dsiXL has stopped working last night actually when we turn it on the button flashes once and goes dead so I think its broken so we don't have another to do that with unfortunately :(
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    You either need to find another DS that the Acekard still presently works with, or you need to buy a new DS or flashcart.
     
  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,730
    981
    Nov 21, 2005
    United States
  9. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    Let me reiterate the point that you only need to buy a new flashcart if you don't have access to another DS you can use to update your Acekard. If you can update your Acekard, then it can be made to work with 3DS version 4.3.0-10 and anything lower.

    It is true, however, that the Acekard will likely never be able to work with anything higher than 4.3.0-10 (the most current 3DS version is 6.1.0-12 at the time of this post). If you plan on using a flashcart with your 3DS for the foreseeable future, it is recommended you buy a new flashcart like the Supercard DSTWO (best) or R4i Gold 3DS (good), or get a DS/DSLite that will forever work with the Acekard. New 3DS games will require you to update your 3DS to whatever the latest software is at the time.

    I personally use my Acekard with my DS and only use my 3DS with 3DS games.
     
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,730
    981
    Nov 21, 2005
    United States
    like i said buy a new flashcart
     
  11. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia


    Ok I have found another dsi to use but not sure what to do, I have the update on the acekard2i how to I make it update on another dsi? sorry for being dumb but i haven't done this for years and very out of practice -ak2ifw_update_3ds43_dsi144_onDSi_DSXL_3DS.nds this is the update I have, which I think is right?
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    In the Acekard menu, just run that file and let the update finish. Then it should work on your 3DS if it's on a system version at or lower than 4.3.0.
     
  13. bek76
    OP

    bek76 Newbie

    Newcomer
    6
    0
    Jun 30, 2013
    Wagga Wagga, New South Wales, Australia
    Thank you very much Lacius - I updated it on another ds and voila its working. I appreciate everyones input. Thanks