Soooo.... is LiveVideo down?

Discussion in 'General Off-Topic Chat' started by SherlockHolmeboy, Mar 31, 2010.

Mar 31, 2010
  1. SherlockHolmeboy
    OP

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    I tried going to Livevideo.com this morning, an all I'm getting is a "Server Not Found" error message. Is this happening to anyone else?
     
  2. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    I just checked it out and I'm getting the same problem.
     
  3. SherlockHolmeboy
    OP

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    Ah, thought so. Okay, as long as it's not just me! [​IMG]
     
  4. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
  5. SherlockHolmeboy
    OP

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    Okay, cool! Thanks! [​IMG]

    Thought I'd better let you know that it's back up again. Must've just been a small server-side error.

    Mods can lock or delete this now, if they want.
     
  6. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I think downforeveryone doesn't handle subdomains particularly well. If you test "http://www.example.com/fuzzyk" and example.com is just fine, it won't be able to say anything for the "/fuzzyk".
     

Share This Page