Sonic Colors Problem

Discussion in 'Wii - Backup Loaders' started by Needlebot, Jun 13, 2011.

Jun 13, 2011

Sonic Colors Problem by Needlebot at 12:26 PM (864 Views / 0 Likes) 5 replies

  1. Needlebot
    OP

    Newcomer Needlebot Newbie

    Joined:
    Jun 12, 2011
    Messages:
    4
    Location:
    You can't grasp it's true form
    Country:
    Turkey
    Hello, all.

    I've checked this forum for a long time, mostly when I needed help, and I found a solution. However, I just CAN'T seem to find a solution for this problem. Description:

    So,I softmodded my Wii (It has a chip too). It has version 4.3E and has HBC installed.

    I boot up Neogamma r9 beta 50, put in the Sonic Colors disc I burned (at 4x speed) . The game boots fine, and I play the first level normally, but when I reach the second level, in-game music stops with the "Act 2-Tropical Resort" screen staying up forever. It MIGHT lead to an error screen, but I don't know. It has done this with 3 disks. I'm using cIOSx rev21d2x v4 for IOS56.

    Any help would be appreciated.

    Edit: I can't update d2x. Can't seem to get the modules to work.
     
  2. kylster

    Member kylster mich weich töten

    Joined:
    Sep 11, 2010
    Messages:
    1,384
    Location:
    Fr33D0M R1N6
    Country:
    United States
    Have you tried ripping your game again before burning? You should update to d2xv6 final it works a lot better. However this may not solve your problem. Sorry I can't be of much help.
     
  3. zizer

    Member zizer GBAtemp Addict

    Joined:
    Aug 23, 2010
    Messages:
    2,035
    Country:
    1.try use another dump
    2.use d2x installer (source=236,base=56)
     
  4. Needlebot
    OP

    Newcomer Needlebot Newbie

    Joined:
    Jun 12, 2011
    Messages:
    4
    Location:
    You can't grasp it's true form
    Country:
    Turkey
    Just tried it again with d2x v6 after using the installer. Stuff got even worse. Now Neogamma gives a "Transfer protocol error" when I insert the disc and nothing is booted up. I'd be DAMNED if something actually went right for once......ahem, anyway, any suggestions from here?
     
  5. digdug3

    Newcomer digdug3 Advanced Member

    Joined:
    Mar 4, 2009
    Messages:
    76
    Country:
    Netherlands
    Clean your laser with the cleaning tool from nintendo. I had the same problems a few months ago and after cleaning the lens all problems were gone.
    Or use a harddrive.
     
  6. Needlebot
    OP

    Newcomer Needlebot Newbie

    Joined:
    Jun 12, 2011
    Messages:
    4
    Location:
    You can't grasp it's true form
    Country:
    Turkey
    1) I don't HAVE a cleaning tool.
    2) I can try that, but it's probably going to be a little (very) complicated.
     

Share This Page