Sonic Classic Collection not working on Akaio 1.6 RC 2

Discussion in 'Acekard' started by platanos, Apr 27, 2010.

  1. platanos
    OP

    Newcomer platanos Member

    Joined:
    Mar 28, 2007
    Messages:
    19
    Country:
    Spain
    Hello, I have an Acekard 2i with Akaio 1.6 RC 2, and when I try to run Sonic Classic Collection (european release) I get two white screens and the game doesn't load. Can somebody help me with this? I've put all the options as default.

    Thanks in advance.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Here's a Patch for the clean,untrimmed ROM:
    http://www.mediafire.com/download.php?zqzznnugmz4
    Extract the file, open xDelta Gui, in "Select Patch" select the scc_eur.patch file, in "Select ROM" choose your clean, untrimmed sonic classic collection rom and then click "Apply Patch". After a short time, you will have a new rom that should work!
     
  3. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Try the american release.
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Why the american release? The european release works with the patch I've uploaded.
     
  5. platanos
    OP

    Newcomer platanos Member

    Joined:
    Mar 28, 2007
    Messages:
    19
    Country:
    Spain
    Tried USA release and it works fine. Thanks for the patch though [​IMG]
     

Share This Page