Something's wrong with my HBC? It's not loading up CTGP-R nor Project M, and there are errors.

Discussion in 'Wii - Emulation and Homebrew' started by LuxerWap, Sep 14, 2015.

  1. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    468
    691
    Sep 6, 2015
    United States
    Franklin, Georgia
    The first time I have HBC, I have worked CTGP-R v1.2 on Riivolution. Then v1.3 came in with the launcher, so I installed and played it normally. No problem. Next came Project M. Works like a charm.

    And now, the problem...Nintendont. I didn't installed it correctly. I've went through all the trouble (modding the Wii with Wad Manger, but screwed up till I fixed it) to get the app working and I realized that I was just missing the xml. It worked fine.

    I wanted to play CTGP-R again, but the HBC won't load the launcher. Just a black screen. Been like that after 4 tries. Then I wanted to play PM, but after I press the "PLAY" option in the launcher, it froze in a black screen.

    The other apps launched fine. Just the two that I mentioned won't work. And error happens when I exit an app as well. It goes to a black screen as well, so I kept cutting the power off by holding the button on the console.

    My HBC is ios58 v1.1.2, so what's wrong with it and how do I fix it? Thanks.
     
  2. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Can you post a sysCheck?
    https://gbatemp.net/threads/posting-a-system-check.300279/