Something pretty Funny happened (regarding Crysis and Wii) =)

Discussion in 'Wii - Console and Game Discussions' started by Painguy, Jun 7, 2009.

  1. Painguy
    OP

    Member Painguy GBAtemp Regular

    Joined:
    Jan 30, 2009
    Messages:
    288
    Location:
    California
    Country:
    United States
    So i was going to watch a video of crysis i made a while back just to test M Player CE. I already tested two videos and they worked fine (btw i reccomend .movs for best play back). Anyway so i copied a vid of me playing crysis, and when i loaded the vid the wii started making weird messed up noises kinda like a dial up connection except higher piteched and the vid was frozen. LOL. The graphics on crysis are so high even a prerendered vid screws up a machine. lol. i just shut off my wii afterwards and restarted it. lol. thought some of you who play crysis might wanna hear this. Btw i was playing on very high DX10 28-56 fps (im sry i just had to do that. Its a PC gamer thing.)
     
  2. dinofan01

    Member dinofan01 Misses the old days...

    Joined:
    Jul 4, 2008
    Messages:
    2,842
    Country:
    United States
    haha that is pretty funny. I expect some flames for this thread though.
     
  3. scousethief

    Member scousethief GBAtemp Regular

    Joined:
    Nov 14, 2006
    Messages:
    286
    Country:
    United Kingdom
    Probably more to do with the encoding than anything else , a video is just a video doesnt matter what source you use its the encoding that matters.
     
  4. Painguy
    OP

    Member Painguy GBAtemp Regular

    Joined:
    Jan 30, 2009
    Messages:
    288
    Location:
    California
    Country:
    United States
    I know i just thought it to be pretty funny considering it was crysis. lol
     

Share This Page