Someone wants me jailbreak nintendo but it is marked as a "patched". Will it work?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Monty91, Jun 24, 2019.

  1. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    I found the thread or the reply where they show that allegedly. But they used an unpatched unit. Oooops :D
     
  2. Sumandora

    Sumandora Im using Parental Controls. Change my Mind!

    Member
    4
    Nov 13, 2018
    Germany
    nope only words

    — Posts automatically merged - Please don't double post! —

    myself only guesses it is deja vu
     
  3. altorn

    altorn GBAtemp Advanced Fan

    Member
    5
    Jul 15, 2007
    Canada
    Toronto, Ontario
    Last edited by altorn, Jun 25, 2019
  4. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    They have nothing. Thats all.
     
    Lacius likes this.
  5. toxic9

    toxic9 GBAtemp Fan

    Member
    4
    Dec 13, 2016
    that's bulls**t.. they thought some public exploit were going to be released on time!
    if anyone have found a good exploit, it will only be released on the end of Switch days, because big N can patch it immediately and we can't upgrade anymore after that...
     
  6. altorn

    altorn GBAtemp Advanced Fan

    Member
    5
    Jul 15, 2007
    Canada
    Toronto, Ontario
    NOT if the exploit is hardware-related, like Fusee Gelee. Which is where most of the Switch hacking scene is revolving around.
     
  7. kumikochan

    kumikochan GBAtemp Psycho!

    Member
    11
    Feb 4, 2015
    Belgium
    Tongeren
    Deja vu was released for firmware 4.1.0 so even patched switches work now if on that firmware and not higher
     
  8. toxic9

    toxic9 GBAtemp Fan

    Member
    4
    Dec 13, 2016
    Yes, of course! But finding another hardware exploit is like finding a needle in a haystack!
    I don't think we are so lucky again!

    I know about Deja vu, but what do you do with a Switch running 4.1.0 ? Play very old games?
    Is it be possible to be on 4.1.0 and create an emunand and update the emunand to the latest FW ?
     
    Last edited by toxic9, Jun 25, 2019
  9. kumikochan

    kumikochan GBAtemp Psycho!

    Member
    11
    Feb 4, 2015
    Belgium
    Tongeren
    there is such a thing called emulated nand you know. You would use your original 4.1.0 nand to warmboot in to emunand running cfw updated to the latest firmware
     
    anhyeuviolet likes this.
Loading...