someone please explain to me how to use no$gba

Discussion in 'NDS - Emulation and Homebrew' started by Xgen001, Jun 23, 2007.

Jun 23, 2007
  1. Xgen001
    OP

    Newcomer Xgen001 Member

    Joined:
    Apr 28, 2007
    Messages:
    31
    Country:
    Hong Kong
    I know i'm a n00b. no need to tell me that, i can't even get this emulator running. but honestly, someone please help me.

    I really don't get the whole bios thing. do i really have to have them? and if i do, where the hell do i get them?

    also, i tried to get zelda running, it loads, but after the first screen (with the Nintendo logo and stuff) it brings me to a blank black screen with japanese characters(writing). the same screen that shows up when i tried it on my R4. i would update my firmware to play zelda, but my hardware is out of date, and it would take me a while to get a new one. i only want to try out the new zelda to see what its like.

    I also tried mario 64. once again, it loads the first screen(with the logo and all) but it freezes straight afterward.

    if someone could just give me a guide or actually explain to me, just how to use this emulator, i would be very thankful.
     
  2. 4saken

    Member 4saken Retired Ace Attorney

    Joined:
    Nov 28, 2006
    Messages:
    3,358
    Country:
    Australia
    Change the save type in Emulating Options (or something along the lines of that)
     
  3. Xgen001
    OP

    Newcomer Xgen001 Member

    Joined:
    Apr 28, 2007
    Messages:
    31
    Country:
    Hong Kong
    your my hero. thanks dude. it was something as simple as that. >_<

    i really suck at this stuff.
     

Share This Page