someone help please

Discussion in 'Wii - Hacking' started by pizzaman2893, Aug 19, 2009.

Aug 19, 2009

someone help please by pizzaman2893 at 12:38 AM (656 Views / 0 Likes) 2 replies

  1. pizzaman2893
    OP

    Member pizzaman2893 GBAtemp Regular

    Joined:
    Apr 15, 2007
    Messages:
    253
    Country:
    United States
    Ok I have a 4.1u wii with cios rev14. Everything works perfect except loading games off the sd card. I've been told that having trucha on IOS 60 will make it work. So I'm trying to use dop-ios to get it trucha in there but dop-ios keeps freezing. Does anyone know of an alternative to put trucha in IOS 60 or a way to fix dop ios so I can use that?
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Do you have preloader installed?

    If not then you can install a patched ios60.wad and that will make it work,but if you have preloader installed and do it then it will give you corrupt system menu message.Installing preloader again after installing the patched ios60 wad will fix the corrupt system menu message.

    Im not sure if it will does this if using dop ios or not because i never used it.

    Are you using the latest version of dop ios?
     
  3. pizzaman2893
    OP

    Member pizzaman2893 GBAtemp Regular

    Joined:
    Apr 15, 2007
    Messages:
    253
    Country:
    United States
    no I don't have preloader installed and I'm using the latest version of dop ios. So I think I'm going to install a patched version of it. I'll post results later EDIT: got it working doing it that way. thanks for your help
     

Share This Page