Some question on installing A9lh onto N3DS XL and how different is it from insalling it to o3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xellos2099, May 1, 2016.

  1. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    Ok so I finish installing the a9lh onto my o3ds xl and so far i am pretty impress with it and I am considering converting my gateway ready n3ds xl to A9lh since some of my game suffer from slow down when running from my gateway card. However, I got some question. I read the guide of course already but didn't see much difference beside the part where when you downgrade the emunand to 2.1. It stated n3ds xl WILL brick the emunamd but didn't say exactly how to unbrick it before continuing.
     
  2. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Just follow the guide,you shouldn't have problems.
     
  3. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    Its just riskier since you are making the n3ds think its an o3ds (basically) to grab the OTP. The n3ds was never meant to be below 8.1, so a brick WILL happen if you do not do everything correctly. This is still easy though with OTPHelper since it automates most of it.
     
  4. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    I got worry since i seen somewhere that you need to xropad to unbrick the 2,1 emunand before continuing but the guide didn;t say anything.
     
  5. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    Whoever said that did a9lh setup decades ago when those steps were obligatory. Now we know that we don't need to do all that.
     
  6. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    Just keep a working nand backup and you will be fine.
     
  7. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,027
    4,964
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    One click setup does that for you now.
     
  8. Xellos2099
    OP

    Xellos2099 GBAtemp Fan

    Member
    308
    4
    Apr 9, 2006
    United States
    ok so these 2 line mean nothing really?

    This guide is split into two major categories: New 3DS and Old 3DS / 2DS. - I really only see 1 guide

    RedNAND will be bricked by the downgrade on New 3DS

    Also, my n3ds xl is at 9.0 firmware, do I need to upgrade to 9.2 before proceeding?
     
  9. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    It just means that you wont be able to access the current emunand until you restore a backup, since no cfw is designed to boot <4.5 fw and its technically an o3ds nand. As long as you are on a fw that can run cfw, you are fine.
     
  10. veraci_00

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I believe u need to be on 9.2 due to system updater being for >9.2. I've not tried it on my new 3ds which is also on 9.0. I've only done this with an old 3ds. btw, that should be greater than or equal to 9.2, so 9.2 works. :)