Homebrew Some problems that im having with Sm4sh hacks on 5.5.1

CharizardMen99

Well-Known Member
OP
Member
Joined
Aug 20, 2015
Messages
147
Trophies
0
Age
21
XP
425
Country
Italy
Some days ago i tried to install a few new hacks for smash,since from the last time i hacked the game,it's been a long time...But,i got a few problems...

The sd was in the computer for like...one month? (yes,i forgot about having the card in it-) and when i tried packing the modpack with sm4shexplorer,the transfer modpack to sd didn't appeared,and the sd acted weird,but...they after this happened,the sd started acting normal again,so...i guess that this is not a sd problem.

Yesterday,i found a new method to install smash hacks with sdcafiine,by loading it from the HB channel,and...after i put the modpack on the sd card,i tried to load the hb channel section from loadiine.ovh,but nothing...

the "video" never started,so...

Should i update to 5.5.2? or loadiine is dead?
 

AmandaRose

Do what I do. Hold tight and pretend it’s a plan
Member
Joined
Aug 19, 2015
Messages
9,549
Trophies
1
Location
Glasgow
Website
www.rockstarnorth.com
XP
13,954
Country
United Kingdom
Some days ago i tried to install a few new hacks for smash,since from the last time i hacked the game,it's been a long time...But,i got a few problems...

The sd was in the computer for like...one month? (yes,i forgot about having the card in it-) and when i tried packing the modpack with sm4shexplorer,the transfer modpack to sd didn't appeared,and the sd acted weird,but...they after this happened,the sd started acting normal again,so...i guess that this is not a sd problem.

Yesterday,i found a new method to install smash hacks with sdcafiine,by loading it from the HB channel,and...after i put the modpack on the sd card,i tried to load the hb channel section from loadiine.ovh,but nothing...

the "video" never started,so...

Should i update to 5.5.2? or loadiine is dead?
The problem lies at your end most probably the sd card is failing or you are missing important files. loadiine.ovh is still working i just used it about 5 mins ago. And why would you upgrade to 5.5.2 as it takes many tries on 5.5.2 to get homebrew working where as 5.5.1 is near perfect.
 

CharizardMen99

Well-Known Member
OP
Member
Joined
Aug 20, 2015
Messages
147
Trophies
0
Age
21
XP
425
Country
Italy
The problem lies at your end most probably the sd card is failing or you are missing important files. loadiine.ovh is still working i just used it about 5 mins ago. And why would you upgrade to 5.5.2 as it takes many tries on 5.5.2 to get homebrew working where as 5.5.1 is near perfect.
Mmm,i remember that i put the sdcafiine and the kernel files on the sd card like they should be,but nothing...

i will try again today if i can
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: