Some major update patches require firmware v6.0?

Discussion in 'Switch - Games & Content' started by Bloodlust, Oct 8, 2018.

  1. Bloodlust
    OP

    Bloodlust GBAtemp Maniac

    Member
    4
    May 25, 2006
    Hong Kong
    Lately I noticed that the latest hollow knight and Mario kart v1.7 requires the firmware to be updated to v6 before it can launch?

    Does anyone have a list? Just in case I update a game accidentally which requires it, how do I remove the update? Using SX OS.

    Sent from my MI MAX 3 using Tapatalk
     
  2. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    I see you made a new thread for a question you posted in a thread so I'll simply repost my response from that thread here.
     
  3. paulzheng

    paulzheng GBAtemp Regular

    Member
    2
    Dec 10, 2013
    China
    install update nsp by tinfoil
     
Loading...