1. brollikk

    OP brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    344
    Country:
    United States
    I am working on a brand new set up for somebody and updated the console to 9.2, then copy and pasted atmosphere + sigpatches + tinfoil. The problems began right then and there - it wouldn't even start atmosphere when I pushed fusee payload. I then kept searching and found a different combo (atmosphere fork + modified payload) that had tinfoil 8.0+ support. This started working for me, however I then had some games fail to install because "corrupt block detected". In addition to that, I tried USB installs using nut and could not see anything from the PC.

    I haven't had any problems in the past, does anybody know a better way to go about this? Is tinfoil no longer the preferred option? I also tried Awoo installer as per someone's suggestion here and the USB install option also fails.
     
  2. brollikk

    OP brollikk GBAtemp Fan
    Member

    Joined:
    Mar 8, 2018
    Messages:
    344
    Country:
    United States
    ok, I got my question answered by someone.

    For those of you who have the same problems - the newest nut/tinfoil have new drivers. you have to open the tinfoil_driver exe on your PC after the tinfoil homebrew app is open AND the usb is connected to your pc. only then will the usb transfers start working again.

    Still unsure of corrupt block detected fix.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmosphere, tinfoil, issues