Some ISO's on WBFS partition became not working

Discussion in 'Wii - Hacking' started by Steven3009, Apr 27, 2009.

  1. Steven3009
    OP

    Steven3009 Member

    Newcomer
    15
    0
    Mar 31, 2009
    United States
  2. Elfish

    Elfish GBAtemp Fan

    Member
    447
    3
    Sep 20, 2004
    Gambia, The
    did u delete any games?
     
  3. Steven3009
    OP

    Steven3009 Member

    Newcomer
    15
    0
    Mar 31, 2009
    United States
    Yes. i ve deleted some another games
     
  4. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    Format the entire partition and start over with IOS 249 r9 USB Loader v 1.5
     
  5. Steven3009
    OP

    Steven3009 Member

    Newcomer
    15
    0
    Mar 31, 2009
    United States
    If I deleting games I need to format partition after each deleting?
     
  6. calimero100582

    calimero100582 Member

    Newcomer
    31
    0
    Nov 5, 2008
    Canada
    previous version corrupt data on delete, new version correct this bug
     
  7. AllWiidUp

    AllWiidUp Advanced Member

    Newcomer
    84
    0
    Dec 17, 2008
    Canada
    if it was an older version of the loader or gui. look at the version numbers. You only have to update and delete the games and re-add the corrupted, if you don't mind losing a little space.
     
  8. Steven3009
    OP

    Steven3009 Member

    Newcomer
    15
    0
    Mar 31, 2009
    United States
    Thanks a lot. Fixed the problem.