Hacking Some games dont work in same Emunand via RXTOOLS but work via GW

Pecrow

Well-Known Member
OP
Member
Joined
Jun 23, 2015
Messages
1,137
Trophies
0
Age
30
XP
609
Country
United States
I have noticed something and have not found much info on it, wanted to share to see if others are encountering the same.

I have a N3DS *Jap* on 9.2. I use Gateway and RXTOOLS both using the same emunand on 9.5.

If I access the emunand via the mset or themehax/manager I am able to play games fine, but if I use RXTOOLS to access the same emunand I am unable to play some games, for example Terraria.

I have created a simple youtube video showing the first start of terraria via GW works fine, then if I restart into RXtools it does not launch.



PS:
Additionally some games stopped working completely when they were working either via GW or RXtools and lunching via CIA and .3ds it also stopped working, I have noted this only with Chibi-Robo and I do not know why. I had recently donde a fresh install of everything, created a new emunand, and after I did this Chibi stopped working. Not sure if anyone has seen something similar to this either. But its not that important,


PSS: If interested, background music is from Mr Nobody OST.
 

Sinon

You can call me either Mike or Autumn
Member
Joined
Sep 15, 2015
Messages
1,213
Trophies
0
Age
24
XP
2,113
Country
Costa Rica
I think those games require higher emunand to work, get the cryptofixed version or the fw spoofed ver
 
Last edited by Sinon,

Pecrow

Well-Known Member
OP
Member
Joined
Jun 23, 2015
Messages
1,137
Trophies
0
Age
30
XP
609
Country
United States
I think those games require higher emunand, get the cryptofixed version or the fw spoofed ver
This one is I believe, atleast terraria. It iss under the same emunand and it works fine under GW, Same version emunand 9.5 that RXTOOls uses.
 
  • Like
Reactions: Sinon
General chit-chat
Help Users
    gudenau @ gudenau: Can you run OSX in qemu?