some disks read but some have stopped

Discussion in 'Wii - Hardware, Devices and Utilities' started by jayfivegen, Dec 4, 2010.

Dec 4, 2010
  1. jayfivegen
    OP

    Newcomer jayfivegen Newbie

    Joined:
    Dec 4, 2010
    Messages:
    3
    Country:
    United States
    Have a hard modded wii but recently my backup disks have started to fail.
    First few batches worked fine with a tdk drive and sony dvd-r disks using nero... but then I started to have some bad burns that would force a reboot....
    So I switched to a plextor burner which I had working flawlessly on tdk dvd+r disks on imgburn after setting the bookend to dvdrom....

    So here's the weird part... all those disks still seem to work. But any new ones I burn act weird... they don't force a reboot like a bad disk. The disk shows up on the channel screen. Disk loads... and in most cases it starts to play... but then I get a "disk cannot be read please see your manual"

    Can't seem to make since of it.... same burner... same spindle of disks... same software... same settings... and sometimes the disk will even play for a few mins if u pop it out and put it back in.
    Considering investing in the wii lens cleaner but not sure if that's it... just need some guidance
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,353
    Location:
    Queensland
    Country:
    Australia
    switch to usb loaders
     
  3. buffdog

    Member buffdog GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    try lens cleaner that could work and use imgburn to burn discs and as bladxdsl said switch to usb loader
     
  4. nintendoom

    Member nintendoom Nintendoom

    Joined:
    Sep 12, 2009
    Messages:
    1,101
    Location:
    Viridian City
    Country:
    Antarctica
    Can i use a pc lens cleaner?
    my wii games stop working 2
    specially super mario galaxy, and my brawl disk.
     
  5. jayfivegen
    OP

    Newcomer jayfivegen Newbie

    Joined:
    Dec 4, 2010
    Messages:
    3
    Country:
    United States
    Ok... not to add more confusion.... but I've managed to get 3 of the bad disks to load...
    They all gave me disk errors a min or two into the game... pulling out and reloading disk had no effect...
    Turned wii off and left disks in... came back in half an hour and tried again and they loaded... worked 3 times...
    I'm so very confused...

    Ps I'm already invested in the hardmod and I don't know much about usb loaders...
    choose disks so they were as easy to as regular disks... for the less technically minded players in the house
     
  6. jayfivegen
    OP

    Newcomer jayfivegen Newbie

    Joined:
    Dec 4, 2010
    Messages:
    3
    Country:
    United States
    Tried a pc lens cleaner... they don't load or work on a wii....
    There is a wii branded lens cleaner that looks promising...
    Uses a pad with clenaing solution that physically removes everything from the lens.
    No little spinning brushes
     

Share This Page