Some Bugs

Discussion in 'Site Discussions & Suggestions' started by JacobReaper, Nov 28, 2007.

  1. JacobReaper
    OP

    JacobReaper I Love You....

    Member
    1,677
    1
    Jun 5, 2007
    United States
    Spoomo
    well, ive been seeing bugs threw out the site with me today [​IMG] here are pictures


    This picture shows that next to the GBATemp logo, it has these weird line, things.. and near the forums its all jagged and stuff

    [​IMG]



    This picture shows the jagged stuff also but next to the forums, the icons are all wrong

    [​IMG]


    Yeah, this is threw out the whole site.. even when I'm typing this [​IMG] but yeah, please tell me whats wrongs [​IMG]
     
  2. Ace Gunman

    Ace Gunman ~••Lucky҉Shot••~

    Former Staff
    6,385
    18
    Apr 17, 2003
    Canada
    Wassamatta U
    I'm not seeing it happen on my end.
     
  3. Westside

    Westside Sogdiana

    Member
    2,905
    61
    Dec 18, 2004
    Uzbekistan
    Guantanamo bay
    [​IMG] Which version of firefox are you using? Did you tweak the settings and what not?
     
  4. Fiddy101

    Fiddy101 Newbie

    He used one of the MANY FireFox Themes Here
    are a lot of them if you like the theme he is using here is the
    Link.
    If you already knew about all of this and you we're just joking click Here
     
  5. phuzzz

    phuzzz Hooha!

    Former Staff
    2,258
    2
    Nov 9, 2002
    United States
    Chapel Hill, NC
    There's more to settings than what theme he's using.
     
  6. shaunj66

    shaunj66 Administrator

    Administrator
    10,096
    2,142
    Oct 24, 2002
    United Kingdom
    South England
    Try performing a full refresh (CTRL+F5), your browser, local cache or ISP cache seems borked.. Nothing wrong with the site.
     
  7. Westside

    Westside Sogdiana

    Member
    2,905
    61
    Dec 18, 2004
    Uzbekistan
    Guantanamo bay
    Do what shaun said, delete all your Cache and history and what not, then trying going to the site again.
     
  8. JacobReaper
    OP

    JacobReaper I Love You....

    Member
    1,677
    1
    Jun 5, 2007
    United States
    Spoomo

    awesome, thanks shaun [​IMG] it worked [​IMG] thank you thank you thank you