Some assumptions

Discussion in 'Wii - Hacking' started by mauifrog, Apr 21, 2010.

Apr 21, 2010

Some assumptions by mauifrog at 6:14 PM (789 Views / 0 Likes) 3 replies

  1. mauifrog
    OP

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    I have a few assumptions that I would like verified.
    Some, but not all newer wiis will brick if downgraded below 3.4
    Some, but not all newer wiis will not function on older ios- ios30-v1040, ios36-v1042, etc

    I have seen a new wii with cIOSCORP installed, downgrade to 3.2, then brick by installing ios30-v1040

    My assumptions-
    It is the unsupported system ios that bricks the wii, not the system menu
    Users of cIOSCORP/Darkcorp can downgrade to 3.2, regardless of the wiis support for it
    Any wii can downgrade to 3.2 regardless of the wiis support for it, if they install ios60 into the ios30 slot
    You could test your wiis support of SM 3.2 and ios30-v1040 by installing ios30-v1040 and running syscheck.
    If the ios is no good, the scan should hang. If the ios is supported the scan will complete.
    You could further test this support by setting ios30-v1040 as the system ios in priiloader. If the system supports the ios it wll boot the system menu. If the ios if unsupported it will crash.
    Such downgraded wii can brick by installing ios30-v1040

    Am I crazy, or does not make sense.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The system menu is not the problem, it's the IOS. The new hardware revisisions of the Wiis need more time in a specific step during IOS booting. The old IOS like IOS30v1040 don't know about this and crash when being loaded on one of these Wiis. Maybe it's possible to run it via homebrew, but that doesn't help when boot2 boots it.
     
  3. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    So does that mean in theory newer wiis could indeed run 3.2 with a newer IOS (e.g. IOS60) in the IOS30 slot? I know this is COMPLETELY pointless, I was just wondering IF its possible.
     
  4. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    In theory it would work, but i don't know if IOS60 would be a good choice. I don't know if the system menu IOS have something special or not, or if this has changed on some system menu.
     

Share This Page