Solution to playing the new kirby game on gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chrisssj2, May 26, 2016.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    I can't update now at the moment because I am using home menu hax with HANS to load a edited rom of Tales of the abyss to have JAP voices.
    So for now I'm at 9.2 emunand.
    Also installing all my games as cia's are no option I have lots of games in .3ds and I like the plug and play ability instead of ripping my 3ds apart and rebooting each time to internal Microsd.

    I think you need 10 or newer for Kirby? not sure

    What would be my best solution or is all I can do is wait for new compatibility?
     
  2. sweatbox

    sweatbox GBAtemp Regular

    Member
    105
    29
    Sep 14, 2009
    Germany
    Hi Chrisssj2,

    afaik, gateway had a 'no need to update' patch.
    But you can install the homebrew-launcher CIA by yellow8. Install it into your emunand.
    now get the 11.0.0 Homebrew Launcher Payload on your root of the sd for your region from HERE
    With that setup you can start homebrewlaucher from your 11.0.0 Emunand.

    if you dont trust my no prob. just backup your emunand make it as i say and update to 11.0.0. if it doesnt work restore your emunandbackup and you are back to start conf.
     
    Chrisssj2 likes this.
  3. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    Hi sweatbox thanks for the reply
    Problem is, if update to 11.0. I have no means of using ninja(hax) to load up hans to play games that need this app.
     
  4. sweatbox

    sweatbox GBAtemp Regular

    Member
    105
    29
    Sep 14, 2009
    Germany
    sry Chris,

    do we talk about emunand or sysnand? im a bit confused about what you say

    dont ... i repeat DON'T update sysnand!
     
  5. GothicIII

    GothicIII GBAtemp Fan

    Member
    491
    135
    Jan 4, 2015
    Gambia, The
    I don't use Hans but I think he's right. Hans needs fw max. 9.2 to work with games. You can boot up ninjahax on fw11.0 and up but Hans would not work I think.

    One solution Would be to use cia for new updates/games and update emunand to 11.0 and use sysnand+Hans for the other games.
     
    sweatbox likes this.
  6. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    The Hans game works via installing a cia. I don't think I can install the game in sysnand.. Also GW mode is not possible in sysnand?
     
  7. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    So no real solution for now it seems of using HANS + playing kirby?
     
  8. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    Bump
     
  9. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,025
    4,962
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    HANS works fine from 11.0 EmuNAND.
     
  10. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,322
    113
    Feb 12, 2008
    Netherlands
    Well you need ninjhax to run hans. And ninjahax doesnt work on 11.0.
    No browser or menu hax atleast. and those I use.

    What exact firmware do I need for Kirby?
     
    Last edited by Chrisssj2, Jun 12, 2016