Homebrew Discussion "Software was closed because an error occurred“ Cant install db fighters z. tinfoil

Zakie

Well-Known Member
OP
Member
Joined
Sep 9, 2019
Messages
116
Trophies
0
Age
22
XP
236
Country
Canada
ok i tried to download db fightersz nsp and it keeps crashing on hbg shop.....i even went ahead and deleted hbg shop and used tin foil Nut, same thing happens, i tried to use gold leaf same thing, some of my other games where not installing to but some where. no the sd card is not corrupted and i do have the sig patches.....i dont know what to do and im running out of ideas.
 

MADokax

Member
Newcomer
Joined
Aug 30, 2017
Messages
23
Trophies
0
Age
20
XP
132
Country
Chile
same problem here, dbfz is the only game I have not been able to install since I´m on CFW, I bought it digitally :( but I formated my SD when I started using Atmosphere, And nothing works
HBG : Error
NSP : doesnt work either
:( I dont know what to do T-T
 
  • Like
Reactions: Zakie

Reecey

Mario 64 (favorite game of all time)
Member
Joined
Mar 7, 2010
Messages
5,866
Trophies
1
Location
At Home :)
XP
3,761
Country
Try reinstalling with tinfoil but choose this time “standard crypto” at the top as yes. You probably installed this title before and maybe deleted it but the first time you did it standard crypto was installing as yes and for some reason it causes corruption and whatever you try installing your nsp again with, it will always error when starting the software and the only way around it is by reinstalling the title again as standard crypto yes.
 
Last edited by Reecey,

FightingPolygon

Well-Known Member
Member
Joined
Jun 8, 2016
Messages
99
Trophies
0
Age
22
XP
461
Country
United States
Actually HBG shop has been crashing when I try to download various games too. I tried to reinstall things same as you but I get the same results so it’s probably an issue from their side!

So for now do it the old fashioned way and get the NSP online from your PC and move it to your SD Card manually then install with goldleaf or something
 

Zakie

Well-Known Member
OP
Member
Joined
Sep 9, 2019
Messages
116
Trophies
0
Age
22
XP
236
Country
Canada
how did you fix it?
had too turn off my switch and hold both volume buttons then a menu will pop up....once the menu pops up I turn off my switch by holding the power button for 20 seconds.....then I boot into rcm mode ( atmosphere). this issue is caused if u used incognito on ur switch.
 

Zakie

Well-Known Member
OP
Member
Joined
Sep 9, 2019
Messages
116
Trophies
0
Age
22
XP
236
Country
Canada
had too turn off my switch and hold both volume buttons then a menu will pop up....once the menu pops up I turn off my switch by holding the power button for 20 seconds.....then I boot into rcm mode ( atmosphere). this issue is caused if u used incognito on ur switch.
oops, I forget to mention that when ur holding both volume buttons (- +) don't forget to also hold the power button. ( the menu I'm talking about that will pop up is management mode)
 

steph9009

Member
Newcomer
Joined
Apr 16, 2020
Messages
14
Trophies
0
Age
31
XP
78
Country
Italy
this issue is caused if u used incognito on ur switch.

sorry for bumping this after 4 months. i have similar issue on one game only, Pokkén (because i'm newbie i can't link it but you can see it in my profile, it's my only openend thread).

i tried just now your solution, but didn't work for me.. Are you sure it's incognito fault? Could i repair restoring my prod.info?

Do you have the problematic game installed on Emunand (like me), or do you use CFW on Sysnand?
Also, does your FW version coincide on both Sysnand end Emu?

i tried all. i really ran out of ideas..
 

andiandi

Active Member
Newcomer
Joined
Jul 28, 2015
Messages
40
Trophies
0
Age
32
XP
306
Country
France
I struggled with this issues for day, when for me, it was just a sys module, ReverseNXRT, that cause some NSPs to crash at launch. Disabling it solve the issue. Maybe it'll help.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,824
Trophies
1
Age
27
Location
New York City
XP
11,797
Country
United States
sorry for bumping this after 4 months. i have similar issue on one game only, Pokkén (because i'm newbie i can't link it but you can see it in my profile, it's my only openend thread).

i tried just now your solution, but didn't work for me.. Are you sure it's incognito fault? Could i repair restoring my prod.info?

Do you have the problematic game installed on Emunand (like me), or do you use CFW on Sysnand?
Also, does your FW version coincide on both Sysnand end Emu?

i tried all. i really ran out of ideas..
What CFW are you using? And do you have an eMMC backup?
 

Coolcool4skool

New Member
Newbie
Joined
Jan 24, 2022
Messages
1
Trophies
0
Age
41
XP
15
Country
United States
Try reinstalling with tinfoil but choose this time “standard crypto” at the top as yes. You probably installed this title before and maybe deleted it but the first time you did it standard crypto was installing as yes and for some reason it causes corruption and whatever you try installing your nsp again with, it will always error when starting the software and the only way around it is by reinstalling the title again as standard crypto yes.
I Just saw this and this ended up solving it, I have no clue how this worked but thank you sincerely. (Yes I made an account just to thank you.)
 
General chit-chat
Help Users
    Dark_Phoras @ Dark_Phoras: Sips coffee