Softmodding new Wii with IOS versions newer that on NUS and MODMII

Discussion in 'Wii - Hacking' started by petspeed, Dec 19, 2013.

  1. petspeed
    OP

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Hi

    I am softmodding a Wii for some friends. I have done this many many times before but this is the first time I do it on a new Wii without the Gamecube ports. I have made a Syscheck and that shows me that the IOS's are newer than what both Modmii and NUS Downloader offers. For Instance IOS 80 is v7200 and IOS61 is 5918.

    Is there anything special I should consider when softmodding this Wii? I am normally using D2X cIOS v8 and Priiloader 0.4- Yes I know they are old but it's been a while since I last modded a Wii and I know these versions Work for me. Is it safe to install that or should I do something different on this Wii?

    Needless to say it is running System Menu 4.3E. I can paste the syscheck log in here but I don't know how to make spoilers. If someone can tell me how I will do it.

    Thanks for your help.

    Edit: The cIOS is working fine, I am playing games through Wiiflow. What I would like to know is whether it is safe to install Priiloader 0.4. I have installed it on other Wii's running 4.3E but they all had IOS80 v6944 installed.
     
  2. petspeed
    OP

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    No one?
     
  3. DaMan4169

    DaMan4169 Advanced Member

    Newcomer
    95
    4
    Aug 12, 2009
    United States
    As far as the BBCode for spoilers I go like this:

    spoiler
    Anything I want to post that will be in the spoiler tag
    /spoiler

    You need to use brackets, [ and ] before and after spoiler and the /spoiler. (I couldn't use them in example or it would interpret as bbcode and make it an actual spoiler...) You don't actually need the carriage returns after the first tag or after the last text, it just makes it pretty.

    The d2x v8 cIOS are fine to install, while the beta 9 is called a beta is is quite stable... beta 10 is ok but may give a couple of issues. I use beta 9 without any problems.

    ModMii uses a cIOS80 that is really ios60 v6174 (the last SM IOS w/o HBC deletion or region lock), pretty sure the version number they use is actually higher than its description. Not sure about IOS61, but current HBC uses IOS58 and USB loaders run on the cIOSs from 222, 249, or 250
    You should install Priloader 0.7, (0.5 had a brick isuue but fixed some stuff, 0.6 fixed other things, 0.7 was the last official release) Priiloader



    [RANT]
    It's stupid that as a "newcomer" I can't insert a link from the button but it works fine if I write it in BBCode...
    [/RANT]

    edited again to clarify: most USB loaders will use cIOS249 but GX has specific versions that will load from 222, 249, or 250 and uLoader uses cIOS222...
     
  4. petspeed
    OP

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Thanks DaMan

    Here is the Syscheck log:
    Warning: Spoilers inside!

    Serial number is KEM1025xxxxx

    The reason I use Priiloader 0.4 is because of all the bricks with 0.5. I just kept using 0.4 and it has always worked for me even on 4.3. What worries me is the new IOS on this one.
     
  5. DaMan4169

    DaMan4169 Advanced Member

    Newcomer
    95
    4
    Aug 12, 2009
    United States
    It's fine, the only reason you'd need to change the SM IOS was for region free or backup discs (with a black Wii you can't play backups w/o installing an older model DVD drive) or illegal stuff.

    With that setup just never downgrade the SM or it will brick (your IOSs for older SMs are stubs)

    You really should be using a base 56 cIOS for cIOS249. As it is the one WiiFlow uses to load, it will allow faster read time from USB with 2.0 speed. If you have the latest WiiFlow it autoloads the best cIOS you have installed on your system to load the game so you could use other slots for the other bases. One common setup is to use cIOS245-251 with bases 37, 38, 53, 55, 56, 57, and 58 respectively.
    For the games with instruments, use Hermes and Hermes/Rodries cIOS from ModMii download page 4 you want 22251, 2234, and 22451.
    Basically you want the recommended choices so you could just type rec on download page 4.
    If you want to build the others based on other IOSs, type ADV to goto advanced menu, type 24937 to pick that one as your base then change it to slot 245 (or any slot other than 249 or 250), I'd leave the version number at default so syscheck can tell you what version is installed, then add it to your queue. Build any other ones you want. Some people will just make ones using 37, 38, and 58 in addition to the recommended ones but it's up to you.
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,953
    3,737
    Apr 2, 2011
    United States
    The Twilight Zone
    Actually the only real reason people do it is for brick protection.

    petspeed It is unknown to me why the revision numbers have changed, but I checked out a couple from a NAND dump, and they appear to be identical to the latest NUS versions, other than the build date. Treat the Wii the same.
     
    petspeed likes this.
  7. petspeed
    OP

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Thank you both for your help.

    DaMan I know about the cIOS versions. The only reason I installed a cIOS based on IOS 38 is that Priiloader 0.4 cant be installed by a IOS 56 based cIOS. So I install cIOS 249 [38], install Priiloader and finally install cIOS 249 [56].

    JoostinOnline thanks, that was what I needed to know.

    Edit: Just installed Priiloader, no problems whatsoever. Thanks again.