softmodded wii 4.2u with priilosder v0.1 cannot play recent games

Discussion in 'Wii - Hacking' started by cat_one, Jan 5, 2012.

  1. cat_one
    OP

    Newcomer cat_one Newbie

    Joined:
    Jan 5, 2012
    Messages:
    3
    Country:
    Canada
    Hi everyone,

    My wii has been softmodded for years now. I did it myself following the instructions and it's always worked wonderfully! Only I recently got a new game and it doesn't work because it requires a system update. I am not a pro at this so I need help!! Please use simple terms so I can understand!!! It is safe to update the system? I always thought it wasn't but I wanna make sure!

    Thanks in advance!
    Cat
     
  2. cat_one
    OP

    Newcomer cat_one Newbie

    Joined:
    Jan 5, 2012
    Messages:
    3
    Country:
    Canada
    Do I use the sd card I already have in the wii with all the files or a new one??
    Thanks by the way ;)
     
  3. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Update with modmii for PC, use a 2GB SD card to put the downloaded files into your wii. Generates a guide for you to follow also.
     
  4. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    What system menu are you using right now?
    Sorry, just saw in the header 4.2U
     
  5. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    You can use the old one, just format it first so no old crapfiles are left to interfere (just in case).
    You can save the content of your SD card on your PC before you format it if you want. Just make sure you place the new files on an empty card.
     
  6. akari212

    Member akari212 GBAtemp Regular

    Joined:
    Dec 21, 2010
    Messages:
    214
    Location:
    Tokyo
    Country:
    Japan
    just update your priiloader to v0.7 and activate SM hacks that prevent N updates.

    also update your IOS since there might be still a chance that you are using the old 4.2 IOS just install the update 4.3 IOS

    if you're not sure how to do what I suggested. Do the re-softmod using ModMii.
     
  7. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    the only thing you gain is more trouble and pain. don't do it. use modmii and enjoy!
    (weird that the post above me is posted at a later time then when i posted this wth?)
     
  8. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Dont update to 4.3. Thats just unnecessary and you gain nothing from it.
     
  9. akari212

    Member akari212 GBAtemp Regular

    Joined:
    Dec 21, 2010
    Messages:
    214
    Location:
    Tokyo
    Country:
    Japan
    the only thing is useless in 4.3 is the "System Menu" if your dont have the latest IOS, there might be a problems in the future games that will going to use these IOS.
     
  10. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    You dont update to 4.3 to update the ios's... and, what game does not work on an updated ios not included in, say, 4.1?
     
  11. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    Any game that has its own DLC and can use DLC from earlier games requires the most recent IOS fixes.
     
  12. cat_one
    OP

    Newcomer cat_one Newbie

    Joined:
    Jan 5, 2012
    Messages:
    3
    Country:
    Canada
    Thanks everyone!!! The modmii worked! It was so easy to do...I still can't believe I did it! You guys were so helpful!! XOX ;)
     

Share This Page