Softmodded vWii won't play my Kirby import :/

Discussion in 'Wii U - Hacking & Backup Loaders' started by Konsolkongen, Mar 25, 2014.

  1. Konsolkongen
    OP

    Konsolkongen Newbie

    Newcomer
    2
    0
    Mar 25, 2014
    Hi. I followed the guide here to softmod the vWii part of my Wii U:
    http://gbatemp.net/threads/full-vwii-softmod.339899/

    I received a Japanese copy of the Kirby Collection this weekend, but unfortunately I can't play it :( I'm trying to boot it using GeckoOS, which works, but after the information about wrist-straps (all in Japanese of course) the game just freezes on an all white screen. I've tried holding the power button down for 20 seconds or so, but it doesn't turn off. Which means I have to pull the plug.

    Is there something I can do to get the game working? I don't care for piracy, so playing from a harddisk seems overkill, although it might work this way. I just want to use my disc :)
    If all fails I'll probably just get myself a regular Wii again. I seem to recall there was a script on that that allowed for region-free games without having to use a loader. That's a much neater solution anyway :)

    My Wii U is European and I did the softmod about a month ago. So everything should be on the newest firmwares :)
     
  2. conanac

    conanac Be an Angel

    Member
    256
    106
    Sep 13, 2009
    United States
    Not sure whether these two will work for you or not, but if you are willing to try either one of them:
    1. http://wiibrew.org/wiki/TinyLoad
    2. https://code.google.com/p/wiilauncher/

    And I assume you have set the right configuration setting in Gecko OS.

    The second one (i.e. WiiLauncher) allows the user to use wifigeckoreader feature for collecting the debugging information while the loader processing the loading of the game (not sure whether this will help you figuring out the problem is since the frozen screen issue was after the game was loaded).
     
  3. Konsolkongen
    OP

    Konsolkongen Newbie

    Newcomer
    2
    0
    Mar 25, 2014
    Hi. Thank you very much for your reply. I've tried both loaders and I couldn't get either to work unfortunately.

    Wiilauncher seems more complicated so I might try messing around with that a bit more. I didn't have much time when I tried both of them.

    If I can't get it to work I'll probably find a used black Wii instead :)