Softmod wont installed

Discussion in 'Wii - Hacking' started by Leussink, Jul 25, 2010.

Jul 25, 2010

Softmod wont installed by Leussink at 5:09 PM (590 Views / 0 Likes) 4 replies

  1. Leussink
    OP

    Newcomer Leussink Advanced Member

    Joined:
    Apr 17, 2009
    Messages:
    80
    Country:
    Netherlands
    Hello,

    Here i got a updated wii from a lower firmware to 4.2.
    Nothing works and i now try to re softmod it.
    I modded more than 100 wii's before and now i am going to start bannerbomb into the sd card menu and it shows load boot.dol and then the screen goes BLACK! [​IMG]
    Hackmii installer wont load.

    Can anyone help me?
     
  2. Leussink
    OP

    Newcomer Leussink Advanced Member

    Joined:
    Apr 17, 2009
    Messages:
    80
    Country:
    Netherlands
    Is bannerbomb the problem?
     
  3. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    Try this Make sure you are using bannerbomb for version 4.2 and not the 4.1 version! Also BB 4.2 requires you to press the SD card icon from the System menu and not go into Wii Settings/Data Management like 4.1!

    Also there are three alternate files that can be used for bannerbomb 4.2 if the first didnt work. You can get them at the link provided above!
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    sounds like bannerbomb is working if it asks to load boot.dol, try re downloading the hackmii installer, it IS in the root right?
     
  5. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Ya the Boot.elf is in the ROOT!! lol
     

Share This Page