softmod wii was system restored - lost hbc - hackmii produces black screen - 4.2U w/bootmii on boot2

Discussion in 'Wii - Hacking' started by neilyboy, Nov 30, 2018.

  1. neilyboy
    OP

    neilyboy Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    Hey there. I recently picked up a 4.2U wii. It has bootmii installed on boot2 (may have priiloader installed I am at work now but can check when I get home). Essentially when I first picked it up it had hbc installed and working just fine. I (without researching first - i know i know) did a system restore thinking I would upgrade to 4.3 then re-soft-mod. Well after the system restore I am somewhat broke.

    If I boot like normal with no SD everything works as it should. If I boot with SD and bootmii on SD I can get into bootmii menu.

    I have tried installing bannerbombv2 via SD click. It gives me the scam warning prompt and asks to load the boot.dol when I hit A all I get is a black screen.

    So I have tried booting into bootmii with the hackmiimini.elf file and running it from the bootmii menu. I can get it to load the file (get the wild green/brown blocks on screen - followed by the scam screen). After this nothing pops up (where it should ask me to press 1). It just hangs on the scam screen. I have tried this with a wii controller connected to game cube port 1 as well same thing.

    I then found a guide to 'revirginize' my wii. So I ran through this after a fresh nand dump. It did a full restore. I thought ok good im back to normal I can start over. Nope same thing just get black screens after everything.

    I am running
    BootMii v1.2
    Stun v1.1
    Mini v0.3

    SysMenu: 4.2U boot1b boot2v4
    Nand FS usage: 32.1%


    I am not sure where to go from here. I have a feeling it has something to do with cios or something as I am getting black screens no matter how I attempt to re-load the hackmii installer.

    any help would be greatly appreciated!

    Neil
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    7
    Sep 12, 2009
    Canada
    Ontario
    Try using ModMii's hackmii solutions guide
     
    neilyboy likes this.
  3. Jitoku

    Jitoku GBAtemp Guru

    Member
    2
    Feb 26, 2018
    United Kingdom
    Not sure but maybe factory reset would work?
     
  4. neilyboy
    OP

    neilyboy Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    Thank you ill give it a go tomorrow and report back.

    I tried a nand restore with a fresh 4.2u image. Unfortunately didn't fix anything. Il try more with the modmii tomorrow. I attempted that earlier but the installer kept failing for some reason.

    Il report back tomorrow. Had a long day at work.

    Neil
     
  5. neilyboy
    OP

    neilyboy Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    @XFlak you rock. Ok so that got me hbc back on the wii. I can now access it and the mmm. Now for the next problem.

    If I try and load usbloadergx it says something about ios58 willnot load backups. Then if I try to load a backup I just get black screen.

    So I first went into mmm and installed all of the wads the modmii package had created for me. That was a success..

    Still not able to load backups. So I then went to try the d2x cios installer as I had before. I select the stuff and hit a it tells me net failed it something like that (kids are on tv now so I cant recheck).

    Is there a way to re load everything through MMM?
    Is there something I can run to let you know where my system is at currently and what I need to fix.

    Thank you so much in advance you are amazing!

    Neil
     
    XFlak likes this.
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    7
    Sep 12, 2009
    Canada
    Ontario
    Now use Modmii's main wizard/guide as if the wii has never been modded before and you're all set. You can skip the step of installing the HBC because you already did that.
     
    neilyboy likes this.
  7. neilyboy
    OP

    neilyboy Newbie

    Newcomer
    1
    Nov 30, 2018
    United States
    @XFlak I owe you a beer seriously! You are a life saver! Quick and simple. Your software is amazing. I see your warnings on servers going offline in 2019. I'm hoping there is a way to archive this for later retrieval. I saw you had a way to snag all data to a temp directory I'm researching that now.

    Thanks so much!
    Neil
     
    XFlak likes this.
Loading...