Soft-saving giving sound glitch

Discussion in 'GBA - Flashing Hardware and Software' started by kobewan, Sep 7, 2006.

Sep 7, 2006
  1. kobewan
    OP

    Member kobewan GBAtemp Regular

    Joined:
    Feb 20, 2006
    Messages:
    161
    Location:
    Austin, Texas
    Country:
    United States
    Hey, I just ran Mega Man : Zero (U) (Venom) on my M3 and, while the game works perfectly, the soft-saving menu does not work properly. Soft-saving DOES work, but if you soft-save or load a soft-save, the sound stops running. Getting to a normal save point and then saving there, and then resetting and loading the game makes the sound start working again. I ran it in FW 27a with Software + Hardware patching. Any idea why it would not be working?

    I'll try more options as well as different FW versions soon, I have to go now. I will post my results here.

    UPDATE1: Its accessing the M3 menu from in the game (the one that lets you soft-save) which is causing the problem. The problem occurs no matter what Patch mode you use (Hardware/Software).Tried it wth FW25 and still the same problem. Also, the problem affects Mega Man Zero 1, 2, 3 and 4. Zelda : LttP softsaves perfectly fine though. What's different about Mega Man?

    Oh well, it isn't game breaking or anything. Its nice to use sometimes (especially if you have to stop in the middle of a mission's boss), loading from a proper save file fixes the sound again.
     

Share This Page