Soft Reset with original akmenu4 and akaio

Discussion in 'Acekard' started by DickLaurent, Mar 19, 2009.

  1. DickLaurent
    OP

    DickLaurent Newbie

    Newcomer
    2
    0
    Mar 15, 2009
    United States
    Hi, have been using akaio firmware for a few weeks, works great, but Chrono Trigger rom needs to be launched with the original akmenu4 firmware loader.

    No problem, pressing Y twice on the rom, I can change it, ok, but I see that the game cannot use soft reset this way during gameplay...

    Is there a way to get soft reset back ??

    Thanks !
     
  2. .willy_

    .willy_ Newbie

    Newcomer
    7
    0
    Dec 24, 2008
    Brazil
    try A+B+Y+X+R+L, same time
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    3055 - Chrono Trigger (U)(XenoPhobia) [1E80F7C8]

    has been fixed since akaio 1.3 final. i just tested it on 1.4.1 proper and it boots/runs just fine with the akaio loader. i did a few soft-reset/loads... its working just fine.

    -another world
     
  4. DickLaurent
    OP

    DickLaurent Newbie

    Newcomer
    2
    0
    Mar 15, 2009
    United States
    Thanks Another World !

    I've got the 1.4.1 proper firmware, and the [3350] Chrono_Trigger_EUR_MULTi2_NDS-BAHAMUT, it seems to work fine with soft reset and I've went through the first portal, but do you know if there is not any problem after that with this release and the 1.4.1 ? (heard about another protection later on the game)
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    no, i haven't had time to play through the game yet. what would be great is if you put in the time and tried to make it break. if you can find a second protection i know norm could fix it! =)

    -another world