soft mod wii and retail super mario galaxy2 wants to update

Discussion in 'Wii - Console and Game Discussions' started by steelio, Jul 5, 2010.

  1. steelio
    OP

    steelio Newbie

    Newcomer
    5
    0
    Jul 5, 2010
    United States
    It will not run without this update. What 2 do?
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,984
    -1
    Jan 7, 2009
    Belgium
    This planet
    Install StartPatch/Priiloader and enable "block disc updates".

    Or run the Game through the newest Gecko OS to let it install the needed IOS.
     
  3. clonesniper666

    clonesniper666 KRII LUN AUS

    Member
    915
    17
    Jul 31, 2007
    United States
    The Great Underworld Warzone
    More information would have been helpful, but I am pretty sure you do not have priiloader installed. If that is the case then download priiloader and find the hacks.ini for what ever Firmware you have(4.0,4.1,4.2, etc.). For priiloader search on here to find the thread for it, Thread should have instructions: then install it, and after it is installed select the Skip Disc update check or something along those words to stop the game from asking you to update.

    If you need more help just ask.

    EDIT: tj_cool said it perfectly
     
  4. steelio
    OP

    steelio Newbie

    Newcomer
    5
    0
    Jul 5, 2010
    United States
    I do have preloader installed. I have 4.2u firmware. I thought I did the disable disk updates. (OOPS) I now have that selected. The game shows up but then goes black when loading.
     
  5. elmariachi

    elmariachi GBAtemp Regular

    Member
    290
    0
    Dec 6, 2009
    Netherlands
    Amsterdam
    get the latest IOS 56 thru DOP-MII

    game should run just fine with updates blocked then
     
  6. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    or run the retail disk thru Gecko OS and it will prompt you to install the games needed IOS if you dont want to use Dopmii, then the game should load fine thru the disk channel as normal(with the block update patch)