1. miezu

    OP miezu GBAtemp Regular
    Member

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
    So yesterday I softmodded my wii using the sticky. All the steps went ok and I tried some older games I had(SSBB, SMG and some other stuff) and they worked like a charm.
    So overnight I got some other games and none of them will boot.(NSMB, CoD Reflex, Tatsunoko vs Capcom, and Naruto Shippuden 3)-> error 001 on all of them.
    Well IIRC my other games were patched for all kinds of shit so they would work on my old modchip so I guess they work now because they are patched I'm too lazy to get a clean SMG or SSBB.
    So I have a modchip installed. Bad thing is I don't know anything about it because I bought it already modded but it's definately some old shitty chip.
    So is the chip the problem or am I doing something wrong?
    ATM I have Neogamma RC3 and cIOS249 rev 17 and I can't seem to boot any of the games without an error. I'm launching Neogamma with HBC.
     
  2. miezu

    OP miezu GBAtemp Regular
    Member

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
  3. Unfortune

    Unfortune GBAtemp Fan
    Member

    Joined:
    May 10, 2009
    Messages:
    342
    Country:
    Pakistan
    Softmod your wii again.

    Do your old games still work?
     
  4. C.S.I.

    C.S.I. GBAtemp Fan
    Member

    Joined:
    Mar 8, 2010
    Messages:
    410
    Country:
    Are you using a usbloader or DVD-R

    Do Originals work still ?
     
  5. miezu

    OP miezu GBAtemp Regular
    Member

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
    Yeah the old games still work originals too just tried SSBB and Wii Sport.
    I'm using DVD-R's with Neogamma rc3
     
  6. miezu

    OP miezu GBAtemp Regular
    Member

    Joined:
    Jun 22, 2006
    Messages:
    112
    Country:
    Romania
    Anyone else?
     
Draft saved Draft deleted