So no N3DS Gateway on 9.5, does that mean 9.4 support confirmed?

Discussion in '3DS - Flashcards & Custom Firmwares' started by JaxApollo, Feb 6, 2015.

  1. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    Thread title. Basically the Gateway team has confirmed they are still working on N3DS support, but 9.5 as of now is not supported. Does this mean 9.4 will be supported when N3DS Gateway support is released?
     


  2. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    No, it means that emuNAND won't support 9.5 and higher. The hack itself will only work on 9.2 and lower.
     
  3. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    I think so and I would think many others would also. However at this time GW has said nothing as to when it will come out; all they said was when they do...9.5 will not be supported until a later date.
     
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    No, GW does not support sysnand firmware 9.4.
     
  5. orochi115

    orochi115 GBAtemp Regular

    Member
    149
    50
    Jun 8, 2013
    Switzerland
    9.4 emunand support is nothing to average user, since there's no direct way to upgrade/downgrade to specific version. And in order to use the hack, you cannot upgrade sysnand to anything higher than 9.2
     
    JaxApollo likes this.
  6. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    Ah, what a shame.

    So if you have a New 3DS, Gateway seems to be the only logical way to go at this point if you're planning on being able to play multiplayer at all.
     
  7. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Could you expand on the basis of that conclusion? I don't understand how this has anything to do with multiplayer.
     
  8. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    If all you want to do is play online sky3ds can do what you need it to do, you'll need a legit online header
     
  9. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    I'm sorry, I'm afraid I still don't quite understand what the 9.5 Gateway restriction means. To my understanding, you need the latest FW update to be able to connect to the shop or play online. 9.4 was capable of this, but now 9.5 isn't supported with N3DS.. I'm confused, lol.

    What? What is that? Does it work with Sky3DS?
     
  10. phoanlien

    phoanlien Member

    Newcomer
    29
    0
    Jul 29, 2008
    Canada
    Hi all

    i just have a quick question, i just got yoshi 3dsxl on firmware 9.2, now can i buy gateway and downgrade it to 4.5 firmware?

    thanks
     
  11. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    You can play online with 7.1 you just can't enter the eshop. Everything in the eshop is available from other sources if you have googlefu

    Scene dumps have the header removed from the rom, so you need inject one. Many have used publicly available ones but there is speculation that N is banning based on that, so you need one from one of your own carts. I think that's what he means by legit.

    Unbelievable! You just bought the one 3DS that is guaranteed not to work with any Flashcart. Sorry.

    /jk. Yes. You are good to go, welcome to the dark side.
     
    Nurio likes this.
  12. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA


    You DON"T need to be on the latest system version to play online...all you need is the minimum version that game needs to run AND have that games updates. At this time GW doesn't work on the N3DS..they are working on it. They also sais that system version 9.5+ is not workign right now and that it will be time before they can release an update.

    As for Sky3ds its as thorasgar says.
     
  13. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    Ah. So my N3DS on 9.0 should be fine, as long as once Gateway is released I don't update the FW at all. I see. Any game I plan on playing online or otherwise I already own, so that's good news as well. Just need to figure out how to inject that once the time comes to do so.

    I'm really hoping the new Gateway update includes 9.4 support, cause I can't read Japanese and I stupidly upgraded to 9.4 ... would love region free. :(
     
  14. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    Do you have two? You say 9.0 then 9.4 ????
     
  15. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    Yes, I bought a second N3DS because I wanted to use Gateway with the New standard model in NA and messed up my first chance by updating the first one. Also, I'm pretty much a Nintendo shill. Plan on buying an NA New XL next week as well.
     
  16. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    There are absolutely no indications of 9.4 support anytime soon™ from gateway. Sell it or get a sky.
     
    JaxApollo likes this.
  17. JaxApollo
    OP

    JaxApollo Member

    Newcomer
    34
    1
    Jan 23, 2015
    United States
    So far, my plan is JPN3DS (9.4) = Sky, EUN3DS (9.0) = Gateway, and USN3DSXL = Legit. I have a lot of digital games on my old XL that I don't want to miss out on, so I'll have to do a system transfer which means updated firmware. Hopefully this should give me a nice rounded experience.
     
  18. sneef

    sneef GBAtemp Regular

    Member
    127
    48
    Apr 10, 2006
    United States
    somewhere between emuLIFE and sysLIFE
    So you'll only be playing Japanese-Region ROMs on the 9.4 N3DS with Sky3DS cart, right? and in japanese.. and you said you don't read japanese, so I'm confused why you wouldn't just want to sell it.. The only reason i'm seeking clarification, is i'm in a similar boat.. not the same, though. I have a Japanese N3DS, which i bought right when i saw Regionthree (region free homebrew) come out, only to find out it doesn't support new 3ds, only 3ds,xl, and 2ds. So i got an australian N3DS, so at least using EUR ROMs, i can play in english..

    So i was asking you because I'm curious whether anyone has a solution for playing non-japanese roms/games on a japanese N3DS.. plus i have another issue, mine is on firmware 8.1, and i understand there's no way to update to 9.0-9.2 from there, right now, from what i've heard.. sigh..

    thank goodness i got a 9.0 australian model. I don't realy want an XL, that's why i did this import.. i'll end up buying one down the road, but i really like the new 3ds size and screen size.

    One more semi-off-topic question (semi, becasue it is related to 9.5)..

    I have a 3DSXL (on 7.2 i think) which has ALL my purchases, and my ambassador games (did a system transfer from my original launch day blue 3DS) and the purchases total over $300 for sure.. just doing a rough calculation of the expensive stuff.. (i know, that is such a waste, but it was from day 1 of the eshop up until now - and some dsiware even)

    The issue is that I dropped it multiple times, during a period of time when i was having severe insomnia, and was neither awake nor asleep sometimes, and would just blank out and drop whatever i was holding.. anyway, i am good at repairing electronics, as long as there's no tiny tiny solder pads or repairing of miniscule traces, and i disassembled it, checked everything i knew to check, rebuilt it, and nothing. it's very obviously been dismantled. since then, i found out i could have sent it to nintendo and they would have done somehting to help me do a system transfer, but not if it's been dismantled/modified. *facepalm*

    Does anyone here know what I can do to get my purchases and ambassador certificate, etc. onto my N3DS or even my current normal 3DS? is there a 3rd party repair service i can trust? who will guarantee they won't format my NAND and lose my stuff? i have the SD card that was in there, if that matters.. sorry, i'm just desperate for a way to get it all back. all the saved games too.. so many hours...
     
  19. amback

    amback GBAtemp Regular

    Member
    106
    78
    Jul 7, 2014
    United States
    it might be possible

    everyone is forgetting about the surprise gateway was talking about
     
  20. thorasgar

    thorasgar Checkout my evil Soon-in-ator™

    Member
    3,405
    1,844
    Jul 3, 2010
    United States
    I have hear reports you can just call Nintendo and get the licenses transferred over and redownload. It was never dismantled you dropped on the road while saving a puppy about to get run over by a bus.
     
    gamesquest1 likes this.