So...... my 3ds is being a bitch now.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ichi ainton, Mar 29, 2016.

  1. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    I have a N3dsxl and i have been trying to downgrade, however aparently i am just unable to, i Have tried multiple times and cant seem to get it to work. I ran the downgrade chack to see if my downgrade was ok, but it seems it isnt. can anyone help me? this is the log from the downgrade checker, can an yone figure out what i am missing?

    Title ID 0x0004003000009e02
    Extra title
    Title ID 0x0004009b00010602
    Expected version 0x0002
    Installed version 0x0400
    Title ID 0x0004009b00010402
    Expected version 0x1002
    Installed version 0x1402
    Title ID 0x0004001b00010802
    Expected version 0x0000
    Installed version 0x0800
    Title ID 0x0004013000001b02
    Expected version 0x0800
    Installed version 0x0c01
    Title ID 0x0004013000001a02
    Expected version 0x1400
    Installed version 0x1801
     


  2. Stevo_l33

    Stevo_l33 GBAtemp Regular

    Member
    169
    30
    Jan 4, 2016
    United States
    Are you positive your using n3ds files and not old? Correct country version?
     
  3. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    The country version is USA, and i am using a N3ds, and as far as i know i am using n3ds files
     
  4. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    are you using safesysupdater to downgrade?
     
  5. Stevo_l33

    Stevo_l33 GBAtemp Regular

    Member
    169
    30
    Jan 4, 2016
    United States
    Deff make sure to double check they are n3ds files first and for most. From what version are you downgrading from?
     
  6. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    I am using PlaiSysUpdater. where do i get safesysupdater? is that what is wrong?

    — Posts automatically merged - Please don't double post! —

    I am downglaring from newest 10.0.7 although right now it claims it is 9.2
     
  7. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    The following titles from your installation haven't been downgraded;

    amiibo Settings - 0004003000009e02
    Non-Nintendo TLS Root-CA Certificates CFA - 0004009b00010602
    N/A (region list) - 0004009B00010402
    N/A (dummy CIA) - 0004001b00010802
    GPIO system-module - 0004013000001b02
    DSP system-module - 0004013000001A02

    Most, if not all of these are expected to show up on the downgrade checker, even on a successful downgrade. They don't imply a failed downgrade; these modules either didn't have an older version on the firmware you downgraded to, or they weren't included in your downgrade package. They shouldn't provide any issue with your system, from what it seems like. If you want to, you can attempt the downgrade again without upgrading; SysUpdater will only downgrade titles to a version that they aren't already at, so you can try again and if the install of those particular CIAs failed, they'll be attempted again.

    However, as I said, there's no apparent issue with your downgrade. You can go forth with whatever guide you're following, and everything should work fine.
     
  8. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    I had the same problem, I had to re-update to 10.1 with a game cartridge and re-downgrade, and then my n3ds downgraded all the titles properly.
     
    eskinner3742 likes this.
  9. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    my main problem is that when i try and install emuNand it fails, thats what stops me, and what made me look backwards to see if anything was wrong.
     
  10. Stevo_l33

    Stevo_l33 GBAtemp Regular

    Member
    169
    30
    Jan 4, 2016
    United States
    Second that ^ try putting on a cfw and if it takes your good my man. I've had what seemed to be franken firmwares but it was just me thinking so.
     
  11. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    I had the same problem with the same downgrade checker log.
     
  12. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Is there a specific error?
     
  13. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    I have a game cartidge, but do you really need one to update a 3ds? I thgough i could always just go into system updated on settings
     
  14. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    Check what version your game has on it on 3dsdb.com. I only did it as downgrading from 10.1-10.3 is easier (more reliable?) than 10.7
     
  15. Stevo_l33

    Stevo_l33 GBAtemp Regular

    Member
    169
    30
    Jan 4, 2016
    United States
  16. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    It's not necessary to. 10.7 is still the latest version and you can downgrade from it.
     
  17. Ichi ainton
    OP

    Ichi ainton Member

    Newcomer
    42
    2
    Feb 3, 2016
    Mexico
    Well, it told me it failed, the guide said it should say had installed everything ok, yet the Emunand has never told me that, always the same error, although i have no idea which one it is. Someone was helping me and told me to run the checker, but i was told my downgrade hadnt been succesfull.
     
  18. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Are you getting a specific error message?
     
  19. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    Still, downgrading from 10.7 has had way less public usage, and downgrading from 10.3 should be the preferred option.
     
  20. Rhapsody

    Rhapsody GBAtemp Regular

    Member
    210
    87
    Jan 4, 2016
    United States
    United States
    Same exploit between the both; 10.3's is run on the CPU and 10.7's on the GPU. It has the same failure rate no matter what.