So I've installed HBC with bannerbomb+bootmii... now what?

Discussion in 'Wii - Emulation and Homebrew' started by Krayce, May 17, 2009.

  1. Krayce
    OP

    Krayce Member

    Newcomer
    1
    Mar 18, 2009
    United States
    I'm so confused on what to do... anyone willing to help me out?
     
  2. Vergil902

    Vergil902 Member

    Newcomer
    1
    May 17, 2009
    United States
    Raccoon City
    well that depends on WHAT you want to do...
     
  3. marbury187

    marbury187 Newbie

    Newcomer
    1
    May 17, 2009
    United States
    I'm in the same boat, I just installed HBC on my virgin 4.0 Wii and I want to downgrade to 3.2. Any suggestions on where to start?
     
  4. Krayce
    OP

    Krayce Member

    Newcomer
    1
    Mar 18, 2009
    United States
    Well, I want to have a SNES and a GBA emulator... maybe play some VC games.
     
  5. Krayce
    OP

    Krayce Member

    Newcomer
    1
    Mar 18, 2009
    United States
    Also, I tried to use wad manager 1.4 and attempted to load up a wad, however I got the error 2011, what do I do?
     
  6. marbury187

    marbury187 Newbie

    Newcomer
    1
    May 17, 2009
    United States
    I had the same thing happen to me. Is it because I'm running 4.0?

    [Edit] Just used the guide at the following link to downgrade, used the offline version. Check out wiibrew.org for the emulators bro.

    http://gbatemp.net/index.php?showtopic=144835
     
  7. Phazon13

    Phazon13 GBAtemp Regular

    Member
    1
    Mar 14, 2009
    United States
    Belgium
    What menu were you before? I've managed to install the hbc at a 4.0E menu. But now I can't install wads.
     
  8. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    1
    Apr 4, 2009
    North West UK
    just use ios downgrader and install cIOS you can get the best of both worlds.
     
  9. Krayce
    OP

    Krayce Member

    Newcomer
    1
    Mar 18, 2009
    United States
    Which one is the best downgrader right now?
     
  10. marbury187

    marbury187 Newbie

    Newcomer
    1
    May 17, 2009
    United States
    I was at 4.0U. I used the Offline Download/Upgrade after I had already installed HBC using bannerbomb. Just follow the instructions EXACTLY if you wanna downgrade, worked like a charm for me.

    Update 3.3 by Nintendo prevented users from installing wads, so if you want to install your own wads you should downgrade to 3.2.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice