So is there any wad manager that works with the 3.3 update

Discussion in 'Wii - Hacking' started by Lynko, Oct 26, 2008.

  1. Lynko
    OP

    Newcomer Lynko Newbie

    Joined:
    Jul 6, 2006
    Messages:
    9
    Country:
    United States
    So I actually JUST got my Wii the same day that update came out, and I updated.. is there any wad manager tool that still works with the 3.3 update? I already have the homebrew channel but it still says that the wad manager isn't a valid Wii application or something.
     
  2. Monster On Strin

    Member Monster On Strin GBAtemp Fan

    Joined:
    Jun 19, 2008
    Messages:
    332
    Location:
    The other side of the internet
    Country:
    United States
    no not at this point
     
  3. knowitall599

    Banned knowitall599 Banned

    Joined:
    Oct 1, 2008
    Messages:
    213
    Country:
    United States
    WAD manager 1.2 works...I think.
     
  4. Lynko
    OP

    Newcomer Lynko Newbie

    Joined:
    Jul 6, 2006
    Messages:
    9
    Country:
    United States
    Alright, thanks for the quick response, hopefully someone can pull up a list of compatible homebrew soon.
     
  5. joda

    Member joda GBAtemp Fan

    Joined:
    Jul 12, 2007
    Messages:
    436
    Location:
    UmeƄ
    Country:
    Sweden
    WAD Manager 1.21 works perfectly if you have cIOS.
     
  6. Lynko
    OP

    Newcomer Lynko Newbie

    Joined:
    Jul 6, 2006
    Messages:
    9
    Country:
    United States
    I don't, but since I've already updated, I can't install that can I?
     
  7. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Nope, you're gonna have to wait for a fix to the 3.3v2
     

Share This Page