So is there any reason to get gateway over Sky3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by [Alt][F4], Jun 11, 2015.

  1. [Alt][F4]
    OP

    [Alt][F4] Member

    Newcomer
    23
    10
    Dec 2, 2014
    Canada
    Does gateway support newest firmwares V9.8.0-25J etc?
     
    cocoPika likes this.


  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    No it doesn't
    A sky3ds is your only choice here
     
    Margen67 and SLiV3R like this.
  3. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,572
    2,858
    Oct 26, 2014
    Tuvalu
    Read the thread in my signature.
     
    Margen67 and dedChar like this.
  4. Blebleman

    Blebleman GBAtemp Old-Timer

    Member
    684
    111
    Nov 14, 2003
    Canada
    Chiba Prefecture , Japan
    If your firmware supports it, the real question is the opposite : is there any reason to get Sky3DS over Gateway? (spoiler : no)
     
    Margen67 and Ericss like this.
  5. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,572
    2,858
    Oct 26, 2014
    Tuvalu
    Or if you are feeling flush, buy both.. Sit back and relax :P
     
    Margen67 likes this.
  6. xBleedingSoulx

    xBleedingSoulx GBAtemp Advanced Fan

    Member
    512
    286
    Sep 20, 2007
    United Kingdom
    Barnsley, England
    There's no reason to buy Sky3DS over Gateway, as long as you're on the required firmware version. There's no reason to ever buy a Sky3DS unless you're on a firmware version that Gateway doesn't support.
     
    Margen67 and Ericss like this.
  7. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,572
    2,858
    Oct 26, 2014
    Tuvalu

    Or if you need cubic Ninja and that cart is higher priced then a sky3ds.
     
    Margen67 and dkabot like this.
  8. [Alt][F4]
    OP

    [Alt][F4] Member

    Newcomer
    23
    10
    Dec 2, 2014
    Canada
  9. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    On www.gateway-3ds.com there is a beta Gateway firmware which claims to support 9.8. Can anybody confirm if this actually works?
     
  10. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    They mean it supports 9.8 EMUNAND on o3ds
     
  11. kactusss

    kactusss GBAtemp Regular

    Member
    225
    95
    Dec 10, 2012
    France
    Damn, Gateway should that it is really misleading...
    No Gateway does not support 9.8 sysnand.
    Gateway can only emulate 9.8 (emunand) on console <= 9.2
     
    Margen67 likes this.
  12. Sunny_lovely

    Sunny_lovely Member

    Newcomer
    48
    27
    Oct 31, 2012
    India
    Amritsar, Punjab
    so much h8 for sky3ds (jk)
    I know my sky3ds will takeover someday and even play cia :rofl:
     
  13. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    Ah ok, thank you for clarifying. I'm not 100% sure I understand the difference between emunand and sysnand. Am I correct in thinking that sysnand is the FW version which is actually installed in the console (through the built in system update) and emunand is like a virtual FW provided by the Gateway? So the built in FW version stays at or below 9.2 so the GW can still work, and the emunand gets updated with more recent versions so that newer software can run which requires the later versions. Is that correct?
     
  14. nccom

    nccom GBAtemp Fan

    Member
    354
    108
    Feb 9, 2006
    Estonia
    Correct.
     
  15. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    Thanks. Just been searching and unless I'm missing something there is no way to downgrade sysnand. Is anybody working on this? Would love to get down to 9.2 so I can use GW.
     
  16. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    I don't think that they are working on something like that (or if it is even possible).
    If it was possible however, i think it would require a hardmod.
     
  17. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    I remember back when I modded my DS Lite I had to short out two pins on the PCB which IIRC made one of the ROM chips rewriteable, and an exploit then wrote a patched FW version which allowed unsigned code to run. But I guess it would be too much to ask for anything like that to be possible with the 3DS models ;)
     
  18. mrbits

    mrbits GBAtemp Regular

    Member
    175
    20
    Jun 10, 2015
    That was the case for me. OOT was also not much cheaper than buy a sky. Best to have both really, you can't go wrong. At least if you accidentally update you can still play with sky :) (plus don't have to do the browser exploit which is good while traveling). Gateway has a lot more features though. I got both for a bit over £110, worth it in the long run.
     
    mech likes this.
  19. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    745
    71
    Oct 27, 2010
    Belgium
    I'm not sure but I don't think you can remove games.
     
  20. mashers

    mashers Stubborn ape

    Member
    3,837
    5,154
    Jun 10, 2015
    Kongo Jungle
    I read something about that too but didn't really understand it. I'm sure I read that the Sky stores a record of which games have been installed and even if you format the SD card you can't install different games. Is that really correct?