So if my 3DS was released before 4.5 but I upgraded it...

Discussion in '3DS - Flashcards & Custom Firmwares' started by chaos447, Jun 3, 2014.

  1. chaos447
    OP

    chaos447 Newbie

    Newcomer
    1
    0
    Sep 6, 2012
    United States
    I can't downgrade anymore?

    I bought this 3DS pre-owned and I'm not sure if it was below 4.5 anyway, but I upgraded it to play online. I assumed a flash cart would work regardless.

    Stupid mistake I guess or am I reading things wrong? Is the issue like the PSP days where you could only run the exploit on certain PSP models or is it really just a firmware issue?

    How much would a "cartable" 3DS cost?
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Unless you dumped your NAND on 4.5 or lower and have a HW mod, you're outta luck.

    FW is the only thing that matters. 4.1-4.5 only.

    Expect to pay retail or slightly over for one.
     
  3. cozmosauce

    cozmosauce Member

    Newcomer
    49
    26
    Dec 13, 2013
    Canada
    Right, unless you made a NAND.bin backup and know how to solder your system to restore it.
    Some of the BNIB 3DS's on Ebay go for up to $250 but I'm sure you can find one used or mint for much cheaper.
     
  4. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,658
    4,639
    Jun 29, 2007
    Germany
    Niedersachsen
    It only works with firmwares between 4.1 and 4.5, the used exploit is present only in those versions. If you update, you are done.
    About a "cartable" 3DS, it would have to be used probably, so whatever the previous owner want to take for it, check ebay. It sure will fluctuate a lot.