So if a PS3 is on the latest update, you need to buy a device to downgrade it to 3.55?

Discussion in 'PS3 - Hacking & Homebrew' started by RedRose30, Dec 28, 2016.

  1. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    So I have a fat PS3 on the latest update. If I downgrade it (it's not hacked or anything btw), I have to buy a device to downgrade? Then I can do the cfw?

    Because I heard it needs to be on cfw to downgrade, but the only way to have cfw is if it's on 3.55 or below. So how does that work?
     
    Last edited by RedRose30, Dec 28, 2016


  2. DarthDub

    DarthDub Amateur Hacker

    Member
    1,058
    802
    Jan 26, 2016
    United States
    Your mom's basement.
    Something something flasher. That's all I know.
     
  3. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    I know it's called an E3 flasher, but I guess what I'm really asking is if it's possible to downgrade using the device with it being on the latest update without cfw?
     
  4. Daggot

    Daggot GBAtemp Fan

    Member
    479
    297
    Aug 3, 2015
    United States
    Yes but it's essentially a hardmod considering how shit the e3 flashers clips are.
     
  5. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    What do you mean by hardmod? And the device isn't very good? But it would definitely downgrade right?
     
  6. Daggot

    Daggot GBAtemp Fan

    Member
    479
    297
    Aug 3, 2015
    United States
    Since I just realized I was being vague I'll try to explain this as best as possible. I mentioned Hardmod as in soldering a Teensy 2.0++ or the e3 linker directly to the system. The device is fine but the clip that comes with it that's supposed to directly connect to a compatible consoles NOR chip never worked for me. Depending on your PS3 you may have to solder it anyways considering the e3 flasher only works on consoles with NOR and not some of the older fat ones that still use nand. You could use a progskeet for those consoles but that's another story.

    Also to elaborate on another point. Not all consoles are downgradable as the process relies on the older firmware having been on the console at some point and time. Super slims cannot be downgraded and the closest you'll get to is a cobra ode(which requires the use of swap disks for pirated games). If you've got a regular slim then there is a chance it could be compatible(I've got one). The idea is that some slims never shipped with ofw 3.55 so you'll need to check the model number and use a program called MinVerCheck to see what your PS3 shipped with when it came out of the factory and if it's 3.55 you're golden. Fat PS3 models should all be compatible but many of them are dead by now due to bad design. People still shoot for some of these models though as a number of them have native PS2 support which can be utilized with CFW.

    I'll just link a video on MinVerCheck below. An e3 flasher should cost you a good $50-70 but if you can successfully complete the process or pay someone to do it for you then you won't regret it.

    I'd recommend you tell the model number of your PS3 since it's a fat.

     
    Last edited by Daggot, Dec 28, 2016
    Ryccardo likes this.
  7. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    It goes beyond that.You also need a ps3 1000 or 2000 depending on the release date.3000's and super slims are unhackable.
     
  8. Zephir1991

    Zephir1991 GBAtemp Fan

    Member
    357
    113
    Jul 21, 2012
    Germany
    If you got a PS3 Fat -1k or 2k just send it to some modding-shop or so. They will downgrad your PS3 to 3.55 - that's what I'm doing next friday. I'm sick of my 4.81 PS3 ^^
     
  9. baileyscream

    baileyscream Advanced Member

    Newcomer
    92
    33
    Feb 22, 2015
    It needs mtldr not mtldr2
    Fat consoles CECHA to CECHG are nand consoles you meet teensy++2.0 or progskeet (1.1 works on more pc's then the 2.0)
    If you have a fat CECHH or newer console or a ps3 slim CECH-2 then there nor consoles these use same as above or e3 flasher
    You can patch to go down to 3.55 via fsm (you need a USB trigger device known as a fsm dongle) or you can patch 4.50+ nofsm (3musketeers patch) to then install the latest cfw directly via recovery menu
    Just note rebug won't install via recovery menu so use ferrox then install rebug in the xmb

    If you have a slim CECH-3 or a super slim CECH-4 then it has mtldr2 and cannot be done

    Sent from my iPhone using Tapatalk
     
    Last edited by baileyscream, Dec 28, 2016
    emuashui likes this.
  10. baileyscream

    baileyscream Advanced Member

    Newcomer
    92
    33
    Feb 22, 2015
    replicashooter likes this.
  11. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    ASIN B000XGJH1O

    Model 98007

    Is that enough information?
     
  12. baileyscream

    baileyscream Advanced Member

    Newcomer
    92
    33
    Feb 22, 2015
    Model number starts CECH
    It's on the label on the rear and base of the console


    Sent from my iPhone using Tapatalk
     
  13. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    I will get back to you guys in a couple days about that
     
  14. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    So my PS3 the model number is CECHK01. Which device would I need to downgrade it?

    — Posts automatically merged - Please don't double post! —

    Actually, is this legit?

    http://ps4portal.net/ps3-downgrade-to-3-55/

    Could I actually do this so I don't have to spend more money? Or does this only work if CFW is already installed?
     
  15. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,539
    663
    Oct 10, 2009
    United States
    that is fake. u need a hardware flasher in order to install cfw on ur system. plus, super slims can't even be downgraded to 3.55. it's not so much the downgrading part that allows cfw installation. it's whether or not u have bootldr 1. that's y some systems that can be downgraded to 3.56 can be hacked.
     
  16. baileyscream

    baileyscream Advanced Member

    Newcomer
    92
    33
    Feb 22, 2015
    Put a superslim (CECH-4) or a slim CECH-3 on 3.55 and it will brick
    They have the wrong mtldr

    Anyway to answer your question
    No that site is fake

    Your K model ps3 phat is a nor console so
    Progskeet with the extras
    Teensy++2.0 with the extras
    E3 flasher basic version


    Sent from my iPhone using Tapatalk
     
  17. Meteor7

    Meteor7 Guess where this thumb goes.

    Member
    918
    939
    Jun 9, 2014
    United States
    New Jersey
    If it tells you that it can downgrade/hack a PS3 above 3.55, then it is absolutely fake and is more than a little likely to be distributing malware. There have been many reports of malware distributers using this guise, so be careful.
     
  18. RedRose30
    OP

    RedRose30 GBAtemp Regular

    Member
    295
    38
    Jul 14, 2016
    United States
    Right when you guys posted was when I noticed that it said super slim. That, and it also says there's a PS4 jailbreak lol.

    Eh, it was wishful thinking because I really don't want to spend money, but I guess I have no choice.

    Believe me, I wouldn't have tried it unless a bunch of people in this thread said it was 100% legit.

    So do I have to get all three of these to do this if my model is CECHK01?
     
    Last edited by RedRose30, Jan 13, 2017
  19. baileyscream

    baileyscream Advanced Member

    Newcomer
    92
    33
    Feb 22, 2015
    All systems with min 3.56 can have cfw
    And it's mtldr v mtldr2 not bootldr


    Sent from my iPhone using Tapatalk
     
  20. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,658
    1,150
    Feb 16, 2015
    United States
    California
    Or you can send it to mod, i do mods here on USA, but considering the shipping fee, it will cost you more then do it yourself.