So I took a chance! 3.60 what would you do?

Discussion in 'PS Vita - Hacking & Homebrew' started by Ballist1x, Aug 4, 2018.

  1. Ballist1x
    OP

    Ballist1x Advanced Member

    Newcomer
    1
    Jul 27, 2016
    Hi so I gambled on a vita 2016 on eBay. It's mint condition and its arrived on firmware 3.60.

    I should I update to 3.68 and then go for h-encore to avoid repacking games etc or go to 3.65 for And I, but have to use repacked games etc?

    I have an s2dvita adapter and 64gb mem card that I plan to use.
     
  2. leon315

    leon315 POWERLIFTER

    Member
    8
    Nov 27, 2013
    Italy
    NOTHING BEATS 3.65'S COOLBOOT! update to 3.65 and stay.
     
  3. Barawer

    Barawer GBAtemp Regular

    Member
    4
    Jan 3, 2016
    Israel
    Israel
    you can either stay on 3.60 and install enso, since you will need compatibility packs to play games over 3.60 (or 3.65 if you want to update and use enso) anyways with enso, or you could go without enso (which is not terrible, but enso is much nicer) and just use 3.68.
    i have one device on 3.6 with enso and one on 3.68 with h-encore, i would stay on 3.60.
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    10
    Nov 21, 2005
    United States
    Stay on 3.60 still some homebrew that does not support 3.65
     
    Sabil likes this.
  5. Sabil

    Sabil Advanced Member

    Newcomer
    2
    Sep 4, 2017
    Japan
    Finally, someone who still uses Rincheat like me. /s

    Homebrew for 3.60 that I recommend:
    Firmware Reinstaller
    VitaBright
    Gohanmem
    Rincheat


    The only latest homebrew that did not work in 3.60 is Finalcheat z05 but you can use vitacheat.skprx (z04) and vitacheat.suprx (z05) to make it work with an annoying overlay glitch.
     
    MUDD_BR likes this.
  6. Ballist1x
    OP

    Ballist1x Advanced Member

    Newcomer
    1
    Jul 27, 2016
    Thanks guys will consider that.
     
  7. jellybeangreen2

    jellybeangreen2 GBAtemp Fan

    Member
    5
    Dec 9, 2015
    The VITA doesn't need to be on 3.60 to be hacked anymore. You can upgrade to 3.65 for prem hack. You will have to use a tool for games higher than 3.65 to get them to work. Or upgrade to 3.68. When you power off your console you just run an app once each time you power on your console and it gives you the same result. only difference, you run the app each time (if you sleep your console you don't have to) and you don't have to use the compatibility pack for games higher than 3.65. they just work as they normally would.
     
  8. Ballist1x
    OP

    Ballist1x Advanced Member

    Newcomer
    1
    Jul 27, 2016
    So if you were me which option would you choose ?
     
  9. Bergot

    Bergot Advanced Member

    Newcomer
    4
    May 8, 2017
    United States
    3.65...SD2VITA on 3.68 is a mess...
    Besides...on 3.65 you have Full acess to PSN..unlike 3.60.


    Enviado de meu XT1097 usando o Tapatalk
     
    Last edited by Bergot, Aug 4, 2018
  10. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    10
    Nov 21, 2005
    United States
    We pirates don't need no stinking PSN access
     
    zfreeman, MUDD_BR and Ace001 like this.
  11. Bergot

    Bergot Advanced Member

    Newcomer
    4
    May 8, 2017
    United States
    Yes we need..you cant play online.. certains games on 3.60

    Enviado de meu XT1097 usando o Tapatalk
     
    Last edited by Bergot, Aug 4, 2018
  12. Ballist1x
    OP

    Ballist1x Advanced Member

    Newcomer
    1
    Jul 27, 2016
    Sold to that guy there! 3.65 it is!
     
  13. Ace001

    Ace001 GBAtemp Regular

    Member
    4
    May 31, 2013
    United States
    Just update to 3.68 and Install H-Encore for full compatibility with all the games

    and get sd2vita. Best investment you'll make and easy to set up on 3.68. Don't know why a person earlier said it's a "mess" I got two vitas using SD2vita :creep:
     
  14. Barawer

    Barawer GBAtemp Regular

    Member
    4
    Jan 3, 2016
    Israel
    Israel
    i use sd2vita on 3.68 and i have no problem.
     
  15. Ballist1x
    OP

    Ballist1x Advanced Member

    Newcomer
    1
    Jul 27, 2016
    Well I went 3.65. Got ensoi and a 64gb sd2vita installed and working. Took me over an hour but still!

    I don't suppose anyone could help me to understand what I need to do to get the pkgj config file to work?
     
    Last edited by Ballist1x, Aug 4, 2018
  16. Condarkness_XY

    Condarkness_XY GBAtemp Regular

    Member
    2
    Apr 23, 2018
    United States
    Where I want to be
    For PKGJ, you can take a look at this video to set up the free shop.

     
  17. jellybeangreen2

    jellybeangreen2 GBAtemp Fan

    Member
    5
    Dec 9, 2015
    Sd2vita works fine on 3.68. The reason people say it’s a mess, people wanted to use auto tools which does it for them. It’s not difficult to add an entry in to a config file and after that it works perfect. 3.68 + SD2VITA (256GB Samsung micro sd) works perfect
     
Loading...