So I think I just bricked my 3ds..

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cruzward19, May 15, 2016.

?

Is it bricked? Can it hardmod fix it?

  1. Bricked

    4 vote(s)
    100.0%
  2. Hardmod can fix it.

    0 vote(s)
    0.0%
  3. Can fix it myself

    0 vote(s)
    0.0%
  1. Cruzward19
    OP

    Cruzward19 Member

    Newcomer
    16
    3
    May 11, 2016
    Hey guys,

    So I think I just bricked my 3ds, just as the title says. Here's the whole story:

    I succesfully installed a9lh on my 3ds, played games and stuff. But I can't seem to make the press start/x/y to load OTP/etc/etc. Then I installed a9lh on another 3ds, I made the press button on boot to work by deleting firmware.bin from the luma folder.
    Soooooo, I tried doing the same thing on my 1st 3ds. Guess what, it wont boot, next, I think the sd card broke, I cant open in on any pc, so I copied my back up to another sd card, I deleted the config file from the luma folder so I can set up luma again, I successfully set it up! But it still wont boot. So I held start at boot, restored to sysnand_original, and it wont boot still. Now holding start wont work either.

    Please help.
     
  2. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Your 3DS still boots, but it won't boot into EmuNand? You could try re-downgrading it via menuhax/browserhax again.

    EDIT: As for your other SD card, you should format it, but it doesn't sound very reliable considering it corrupted... Are you sure you didn't get a super cheap SD brand/knockoff? I hear those can break really fast.
     
    Last edited by CrispyYoshi, May 15, 2016
  3. Justin20020

    Justin20020 GBAtemp Advanced Fan

    Member
    541
    105
    Jun 22, 2015
    Gambia, The
    You tried to restore your backup. What did you choose for a method? I mean, It won't boot if you select "restore sysnand (keep a9lh)"
     
  4. evandixon

    evandixon PMD Researcher

    Member
    1,666
    788
    May 29, 2009
    United States
    Redownload firmware.bin and place it in the Luma directory. You can't boot without it or a working emuNAND.
     
    CrispyYoshi likes this.
  5. Cruzward19
    OP

    Cruzward19 Member

    Newcomer
    16
    3
    May 11, 2016
    Im on a9lh, so it should boot to sysnand right? Im not sure... and yeah, super cheap sd, I gave my sd away...


    I think I didnt choose to keep a9lh.

    Okay. I'll try this. Thanks!
     
    CrispyYoshi likes this.
  6. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Ah, my bad. I thought you were preparing your third 3ds for a9lh: I didn't realize you had already succeeded in installing it.
     
  7. Cruzward19
    OP

    Cruzward19 Member

    Newcomer
    16
    3
    May 11, 2016
    hey guys.

    so it still wont boot.
    I tried deleting config from the luma folder.
    copying a new firmware.bin to the lume folder...
     
  8. Cruzward19
    OP

    Cruzward19 Member

    Newcomer
    16
    3
    May 11, 2016
    Hi. So, it turned on!
    Dunno what happened, just let it rest for 1 day and it work. Thanks!