1. DTGS

    OP DTGS Advanced Member
    Newcomer

    Joined:
    Nov 29, 2008
    Messages:
    88
    Country:
    United States
    I ordered it from www.realhotstuff.com and on the website, they have the flash cartridge listed with...

    Pre-updated for DSi v1.4.2 and 3DS v2.0

    I'm checking my 3DS right now and on system settings it says "Ver. 2.1.0-4U" I bought this 3DS on August 9th at Wal-Mart and system updated it so I could access the eSHOP for the Ambassador stuff.

    So my question is.. when the cartridge arrives, will it work from the start with my 3DS? Or am I going to go need to get a friend and his DS Lite?

    Thank you for any help.
     
  2. Brian117

    Brian117 GBAtemp Psycho!
    Member

    Joined:
    Oct 1, 2007
    Messages:
    3,274
    Country:
    United States
    If they claim it is pre-updated, it will work on your 2.1.0-4U firmware 3DS. Lots of places now are shipping out pre-updated flashcarts to make things easier for the buyer. Quite nice really.

    So yes you can start using it right away without worrying about updating it when it arrives.
     
  3. DTGS

    OP DTGS Advanced Member
    Newcomer

    Joined:
    Nov 29, 2008
    Messages:
    88
    Country:
    United States

    Great! Sounds good then. Thanks for the response!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Supercard, ordered, DSTWO