So I need a DSi 1.3/DSL/DS phat for the update?

Discussion in 'Acekard' started by Sondar, Aug 18, 2009.

  1. Sondar
    OP

    Sondar Member

    Newcomer
    10
    0
    Apr 27, 2007
    I have 1.4U DSi, and a AK2i Card. Does this mean i can't actually use the update? I can't run the update file (obviously because the card doesnt work because its 1.4U). If so, so much for a fix! This doesn't help the people with DSi's updated to 1.4U, the people it was supposed to help - unless they own two DS'es.
     
  2. otto888

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    You should be able to use any other DS (Phat,lite,1.0-1.3 DSi) so try to get your hands on one and update.
     
  3. knilsilooc

    knilsilooc GBAtemp Regular

    Member
    109
    0
    Feb 5, 2007
    United States
    United States
    I'm sure you can find someone whose DS you can use for about one minute while you update.
     
  4. awssk8er

    awssk8er GBAtemp Advanced Maniac

    Member
    1,605
    145
    Jun 26, 2007
    United States
    New Jersey
    Only if I knew you in real life.

    I have three DS Lites in my household, and update it for you in a second.

    [​IMG]
     
  5. Takeshi

    Takeshi GBAtemp Addict

    Member
    1,946
    5
    Jun 1, 2004
    Gambia, The
    I think you got that part wrong. It's supposed to help people who want to update to v1.4, not primarily the ones who already updated their DSis. You really shouldn't update your firmware before you know that everything will be working afterwards; or if you do, you shouldn't complain that something isn't working - especially since it's been discussed since day one that Nintendo can (and probably will again try to) block flashcarts with a future DSi firmware update.

    However, I'm pretty sure you'll find someone who'll let you use their DS to update your Acekard.
     
  6. Sondar
    OP

    Sondar Member

    Newcomer
    10
    0
    Apr 27, 2007
    In retrospect, yeah i should have checked it out first, but my computer was broken and so i didnt bother.

    Oh, well at least theres an update out there - ill have nick my mate's DS for sec.