So I can't get my R4i card to work..

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mr.ButtButt, Mar 1, 2016.

  1. Mr.ButtButt
    OP

    Mr.ButtButt The Cancer Of Gbatemp <3

    Member
    1,461
    599
    Sep 22, 2015
    United States
    ~I just got my my R4i Gold 3DS w/RTS card in the mail today.
    I got the latest kernel and booted it up. But i was met with a white screen then an infinite black screen. I was able to use the home button to restart the 3ds and exit, but it never loaded up.
    I tried this on and O3DS xl emunand-10.5 and a N3DS xl emunand-10.6
    neither worked and i cant seem to figure out why..
    is there something else that I need to download?
    Do i need to patch something on the N3ds like i did to get gba VC?

    any help would be great, thanks~

    i fixed it lol
     
    Last edited by Mr.ButtButt, Mar 1, 2016
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,217
    1,019
    Jun 13, 2015
    United States
    California
    Ehhhh... Try sysnand?...
     
    Mr.ButtButt likes this.
  3. Mr.ButtButt
    OP

    Mr.ButtButt The Cancer Of Gbatemp <3

    Member
    1,461
    599
    Sep 22, 2015
    United States
    the sysnand on o3DS is the profile MSET exploit and therefore on 4.5, so i can't on that one.
    I did try on the N3ds and same results : P

    — Posts automatically merged - Please don't double post! —

    Here's what the folder looks like - Untitled.png
     
  4. Mr.ButtButt
    OP

    Mr.ButtButt The Cancer Of Gbatemp <3

    Member
    1,461
    599
    Sep 22, 2015
    United States
    SORRY EVERYONE, I'M STUPID!!!
    I FORMATTED THE SD CARD IN NTFS, NOT DEFAULT FAT/FAT32
    ONCE AGAIN, I'M JUST A HUGE DUMB BUTT ;))