So how do i get back IOS249?

Discussion in 'Wii - Hacking' started by jazvdb, Oct 2, 2009.

Oct 2, 2009

So how do i get back IOS249? by jazvdb at 2:12 PM (2,058 Views / 0 Likes) 10 replies

  1. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    Somehow after doing dop-ios > hackmii> ninty update.... Bootmii dissappeared and IOS249 is not working (stub)

    how do i get it back? i've read some of the guides but most of em use IOS249 to use DOP-IOS
    and that means that hackmii/bannerbomb will keep saying that i dont have vulnerable ios

    Unless i just use wad manager 1.4 and use a random IOS to delete IOS249 then install it?


    and of course i cant use cboot too because i dont have Bootmii...

    i'm sorry if i missed something....
     
  2. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    Use the new bannerbomb 4.2 to get you back on the road........
     
  3. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States

    Well thats the thing, hackmii/bannerbomb keep saying that i dont have vulnerable ios
     
  4. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    please post your Hackmii Installer log here (it's on your sdcard)
    no need for bannerbomb since you have last HBC installed, just run HackMii Installer from there
     
  5. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,508
    Location:
    Japan
    Country:
    United States
    you don't HAVE to use the hackmii installer. Bannerbomb will launch most proper .dol or .elf files. Try DoP-IOS mod 5
     
  6. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States

    !!!! I cant use Dop-IOS because guides say that you have to use IOS249! and i dont have ios249!

    i need to mak sure whether i can use other IOSes
     
  7. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States
    This is happening to a lot of people. It happened to me.

    Use DOP-IOS to downgrade IOS 36 to the earliest version (1042 i think). No patching or anything, as that version of that IOS has a bug in it already.

    This happens when all your IOS are trucha-patched, either from ciosCORP or from DOP-ing all of your IOS and applying trucha to all of them.
     
  8. jazvdb
    OP

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    what ios to use in the begining?
     
  9. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,508
    Location:
    Japan
    Country:
    United States
    That's why I said use DoP-IOS MOD v5 NOT DoP-IOS
    If Hackmii is refusing to install, it's because all of your IOSs are patched. DoP-IOS MOD should automatically use an IOS that lets it do its thing
     
  10. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States
    Use DOP-IOS MOD and try IOS 250. IOS250 is a copy of 249 from cIOSv14 (i think).

    OR...

    Could you run WAD manager from BannerBomb and try to install IOS36_1042 WAD?
     
  11. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Well, it's created since rev10, but yes, it's "cIOS_backup".
     

Share This Page