So close to installing my Wii games on VWii (Wii U)...Can anyone help?

Discussion in 'Wii - Hacking' started by 320gblink, Aug 25, 2018.

  1. 320gblink
    OP

    320gblink Newbie

    Newcomer
    1
    Aug 25, 2018
    United States
    Hi all, I am relatively new to the homebrew scene and had some questions.
    I have my Wii U homebrewed and my vWii homebrewed. I was able to burn and install my Smash 4 disc to my Wii U.
    I have my vWii USB in the back top usb port.
    Anyways, whenever I attempt to install Mario Party 9 or Super Smash Bros. Brawl, the install fails. The closest it has ever been was 87% on MP9. Every attempt after that, it hits maybe 2%.
    I am following the tutorials, but I don't know what's going on?
    I am using the following USB for my vWii: ADATA UV128 32GB USB 3.1 Retractable Capless Flash Drive, Yellow (AUV128-32G-RBY) (I cannot link the amazon page, since I am new, but if you put it into Amazon, it should pop up). It seemed compatible, but the installer froze, and I have tried multiple games, so I do not think it's my discs.
    I have a sysCheck.csv and a IOSsysCheck.log, too.
    and this is my IOSsysCheck.log if anyone needed it:
    I am using the following homebrew apps:
    d2x cIOS Installer, Patched IOS80 Installer, SysCheck HacksDen Edition and USB Loader GX.

    I don't know where I am going wrong; I have tried everything multiple times and different guides. Could it possibly be USB Loader GX?
    When formatting the USB for vWii, I have been doing Fat32, quick and nonquick formats, with 16 kilobytes.
    Should I try another USB loader?

    Sorry for the long wall of text. Everything was going so smoothly until I tried to install Mario Party 9 or Super Smash Bros. Brawl.
     
Loading...