So close to getting this to work!

Discussion in 'Wii - Hacking' started by mostlyghostly, Jul 23, 2009.

Jul 23, 2009
  1. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    So I will go through the steps I have taken:

    1) Hacked Wii via Bannerbomb.
    2) Installed homebrew / homebrew browser
    3) Installed cIOS rev10
    4) Installed USB Loader 1.5
    5) Successfully got USB Loader to recognize, approve, and format my external HDD
    6) Installed WBFS Manager 3.0 and loaded 3 ISO game backups onto the external drive without any error.

    Here is the problem. I load USB Loader 1.5, select my external HDD, and I can see all 3 game backups listed. I select one (I get the same error for every game I load), it asks that I confirm the load, I click ok, and it tells me it's loading and to wait....
    Unfortunately this freezes my Wii.

    I'm not sure what exactly I've done wrong. Everything has worked up until this point. I'm not exactly a dummy when it comes to this stuff, but I'm running out of ideas - and no amount of googling is really helping me.

    I may have messed up with the cIOS I'm running? I understand there are many Loaders and cIOS revisions. Do I have the right combination? If not, what should I get and how do I PROPERLY remove/downgrade?

    Any help would be appreciate! [​IMG]

    EDIT - I forgot to mention that I tried burning the ISO to a DVD and playing it that way. I successfully downloaded and installed DVDx from the Homebrew channel but couldn't figure out how to load the DVD heh heh.
     
  2. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Why did you decide to go with cios rev10? Install a higher version.

    What games are you trying to run?
     
  3. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    I went with cIOS 10 because I was reading an out of date guide I guess. What's the easiest way to upgrade? Could you provide a link to an appropriate cIOS?

    I'm trying to play Okami, Punch Out!, Madworld, etc..

    Thanks for the reply!
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    i have rev 10 and i have no probs you dont need a higher rev but can choose to use one, i can play all the latest game with no probs
     
  5. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    the newest cIOS revs are 10, 12, 13, 13b all have advantages and disadvantages but im sticking with rev 10 as i have the best compatibility and i dont need to reset the wii everytime after i play a game
     
  6. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    Maybe this helps - I have Wii Menu 3.2U

    Not 4.0.
     
  7. Kakkoii

    Member Kakkoii Old fart

    Joined:
    Sep 14, 2007
    Messages:
    620
    Country:
    Canada
    You don't need to reset with rev 13b either :wtf:


    And to OP: You can upgrade by download the 13b cIOS installer from Waninkoko's blog.
    http://www.teknoconsolas.es/blogs/waninkoko


    http://teknoconsolas.tv/wanin/cIOS38_rev13b-Installer.zip


    Just launch the .dol and install fro network. If you want to launch it from the HBC, you need to make a new folder in your apps folder, with the DOL file named as "boot.dol" and you also must include a "meta.xml", just copy the meta.xml from another app folder and edit it with notepad so you can tell the diff. Or just look for the app in HBC that has no icon [​IMG]
     
  8. Kakkoii

    Member Kakkoii Old fart

    Joined:
    Sep 14, 2007
    Messages:
    620
    Country:
    Canada
    Well it's about time you upgraded... 4.0 is the new 3.2. Use Waninkoko's firmware updater 4.1. You'll find it on his blog also.
     
  9. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    Thanks for the help so far!

    I've installed cIOS rev13b. I am going to install the latest firmware now as well - once the new firmware is installed will I have to re-do any of these steps?

    I'll let you know how it goes..
     
  10. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Im on 3.2u all works just fine upgrading wont make a difference i dont think.

    How do you know if the iso are good if you havent tried them yet through dvd? You said something about installing dvdx to play backups in the first post. Obviously your a bit confused because dvdx has nothing to do with playing backups from a disk. Dowload neogamma r6.I think its in gbatemp downloads and try the dvds you burned.
     
  11. timtlm

    Newcomer timtlm Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    96
    Country:
    United States
    madworld and punchout require new ios files that are available in the latest firmware update. or you can install them through wads. okami should work. dvdx is just used for playing movie dvds through mplayer. if you want to load the game through a disc you should try neogamma.
     
  12. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    So I updated my firmware and the cIOS file and okami seems to load fine. Both madworld and punch out freeze as usual. I have the latest firmware update, why is this happening?
     
  13. mostlyghostly
    OP

    Newcomer mostlyghostly Newbie

    Joined:
    Jul 23, 2009
    Messages:
    6
    Country:
    United States
    I figured it out. Looks like I gotta restart my Wii everytime I want to play a new game - which is a small price to pay.

    Thanks guys!
     
  14. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Have you tried a different USB Loader, and running the game through Neogamma with Rev 10? Some loaders work for some and not others. I have 2 Wii's and have to use different USB Loaders for them. I can run all these games with 3.2E, USB Loader GX (with Rev 10) and Neogamma. Worth a try
     
  15. Kakkoii

    Member Kakkoii Old fart

    Joined:
    Sep 14, 2007
    Messages:
    620
    Country:
    Canada
    Upgrading brings the option to move your channels, including VC/Wiiware to your SD card. I've got 54 VC games on my SD card now, it's awesome. There's a little SD card icon you click that's beside the "WII" button, and it brings up a window showing you all the channels that are on your SD card, and you just click to launch em [​IMG].

    Upgrading also has some IOS's that are going to be needed for newer games, and some new IOS features that will be beneficial to homebrew.
     
  16. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    agreed im on 4.0e and its great especialy the sd menu for WW/VC and custom channels
     

Share This Page