SNES9xgx wad crashes 1/3 times

Discussion in 'Wii - Hacking' started by opzarnbee, Mar 6, 2009.

Mar 6, 2009
  1. opzarnbee
    OP

    Newcomer opzarnbee Member

    Joined:
    Jan 19, 2009
    Messages:
    29
    Location:
    San Diego
    Country:
    United States
    So i've downloaded 4 different snex9xgx 009 wads and they all install perfectly and the channels work perfectly as well. However, there are times where i try and load from the channel and then the system goes to a black screen witha bunch of number and freezes. i was wondering if anyone knew the problem. this only happens 1/3 times...if that. I ahve 3.2u if that helps and all other apps/wads work fine with out error.
     
  2. riddle43

    Member riddle43 GBAtemp Fan

    Joined:
    Nov 21, 2008
    Messages:
    374
    Location:
    Mich USA
    Country:
    United States
    are any gamecube things pluged in, and what did you install the wads with?
     
  3. Rainy

    Member Rainy GBAtemp Regular

    Joined:
    Feb 6, 2009
    Messages:
    125
    Country:
    Australia
    Im not sure how to fix it but thats a code dump.
     
  4. Goshogun1

    Member Goshogun1 GBAtemp Fan

    Joined:
    Jun 20, 2007
    Messages:
    471
    Country:
    United States
    From what I can tell SNES9X 009 version has problems, and will crash with this "code dump" error. I have heard the same from many others. What I did was just got the 008 version which works fine. So if you don't want the error, D/L the older 008 version and this should never happen again. Hope this helps.
     
  5. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    This is a known issue with 009. Apparently it has something to do with a plugged in gamecube controller and/or memorycard. So remove them. Or go back to 008.
     

Share This Page