snes9x Wii problem

Discussion in 'Wii - Hacking' started by Jordan4peace, May 26, 2008.

  1. Jordan4peace
    OP

    Jordan4peace Member

    Newcomer
    13
    0
    May 26, 2008
    United States
    Around The Corner
    I was trying to run snes9x via Homebrew Channel and it worked perfectly. I made an XML and a icon and placed it in the apps/snes9x folder but now it does not work. It loads alright but when i sync my wiimote it freezes at this screen with a box with some colors in it, then text appears at the bottom of the screen but goes away before i can read it all. i tried deleting it off the SD and putting it back on but it still does not work. Please Help.
     
  2. leocamilo

    leocamilo GBAtemp Regular

    Member
    131
    0
    Aug 27, 2007
    United States
    I think if you press the home button and the + button at the same time, it'll take back to the menu.
     
  3. Jordan4peace
    OP

    Jordan4peace Member

    Newcomer
    13
    0
    May 26, 2008
    United States
    Around The Corner
    Thanks Buddy works like a charm [​IMG] . If you were a girl i would totally date you right now.
     
  4. deba94

    deba94 GBAtemp Fan

    Member
    317
    0
    Aug 23, 2007
    Canada
    Toronto, Canada
    Just so you know what caused that screen to appear... when syncing the Wiimote, do NOT hold down 1+2. Simply press it for a second and let it do its thing.
     
  5. tOPO

    tOPO Member

    Newcomer
    23
    2
    Jul 22, 2007
    im gonna borrow this thread.
    hope its allright.

    i did same thing, i made a /roms folder in the /apps/snes9x folder, put 2 roms in there, zippedtried to load them and i got this error:

    Load Failed -64 or something.

    I then unrared them and put them in /roms folder. same error.

    Any ideas?
     
  6. Takaishi

    Takaishi Advanced Member

    Newcomer
    67
    0
    Sep 7, 2006
    Mexico
    Monterrey, Nuevo León, México
    root:\snes9x\roms
    root:\snes9x\saves
     
  7. duy64

    duy64 GBAtemp Regular

    Member
    106
    0
    Nov 4, 2006
    Canada
    Unzip all your roms, ziped roms won't work.
     
  8. tOPO

    tOPO Member

    Newcomer
    23
    2
    Jul 22, 2007
    i had the snes emu like this.

    root:\apps\snes9x - and it was found by hb channel.
    root:\apps\snes9x\roms - and it gives me that error. (unrared)

    now i tried what you said

    root:\snes9x - and it wasnt found in the hb channel.

    wha am i doing wrong? :/
     
  9. Takaishi

    Takaishi Advanced Member

    Newcomer
    67
    0
    Sep 7, 2006
    Mexico
    Monterrey, Nuevo León, México
    put the emulator on
    root:\apps\snes9x

    and put the roms and saves on
    root:\snes9x\roms
    root:\snes9x\saves
     
  10. tOPO

    tOPO Member

    Newcomer
    23
    2
    Jul 22, 2007
    Awsome!

    Thanks alot for the help [​IMG]